No video streaming for my Z5500 :-(

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No video streaming for my Z5500 :-(

Postby llg92 » Thu Sep 03, 2009 9:03 pm

Hello,

I'm new on this board and I've already found really interesting things.
With these informations, I've managed to read music and picture files on my new Bravia 46z5500 connected in ethernet with my PC (an athlon 64 dual core 3800+ at 2ghz with 2go of RAM, windows XP SP3).

But for videos, I'm still searching...
The positive : I can progress into folders, go into #--Transcode--#, choose the video file I want to see, see the different propositions of encoders.
The negative : when I choose one, the TV tries to read it and finaly send me a "lecture non disponible" in french ("no playback available" I think in english). As if the encoder crashes.

Here is an extract of the log file :
<<
[New I/O server worker #1-2] DEBUG 21:34:41.828 Sent to socket: Content-Length: 919
[New I/O server worker #1-2] DEBUG 21:34:41.828 Sent to socket: Content-Type: text/xml; charset="utf-8"
[New I/O server worker #1-2] DEBUG 21:34:41.828 Sent to socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.11.356
[New I/O server worker #1-1] DEBUG 21:35:14.546 Opened handler on socket /192.168.0.5:61352 // Sony Bravia 5500 Series
[New I/O server worker #1-1] DEBUG 21:35:14.546 Handler infos: HTTP/1.1 : HEAD : get/0$3$2$0$1$0$0/12_hommes_en_colere.avi
[New I/O server worker #1-1] DEBUG 21:35:14.546 Received on socket: getcontentFeatures.dlna.org: 1
[New I/O server worker #1-1] DEBUG 21:35:14.546 Received on socket: Host: 192.168.0.1:5001
[New I/O server worker #1-1] DEBUG 21:35:14.546 Received on socket: Pragma: getIfoFileURI.dlna.org
[New I/O server worker #1-1] DEBUG 21:35:14.546 Received on socket: transferMode.dlna.org: Streaming
[New I/O server worker #1-1] INFO 21:35:14.546 HTTP: get/0$3$2$0$1$0$0/12_hommes_en_colere.avi / 0-0
[New I/O server worker #1-1] DEBUG 21:35:14.546 Searching for objectId: 0$3$2$0$1$0$0 with children option: false
[New I/O server worker #1-1] DEBUG 21:35:14.546 Asked stream chunk [0-0] timeseek: 0.0 of 12_hommes_en_colere.avi and player MEncoder
[New I/O server worker #1-1] TRACE 21:35:14.546 Starting transcode/remux of 12_hommes_en_colere.avi
[New I/O server worker #1-1] INFO 21:35:14.546 Forcing short path name on G:\Films\_12 hommes en colère\12_hommes_en_colere.avi
[New I/O server worker #1-1] DEBUG 21:35:14.546 Searching an audio track with lang: fre
[New I/O server worker #1-1] DEBUG 21:35:14.546 Searching an audio track with lang: jpn
[New I/O server worker #1-1] DEBUG 21:35:14.546 Searching an audio track with lang: ger
[New I/O server worker #1-1] DEBUG 21:35:14.546 Searching an audio track with lang: eng
[New I/O server worker #1-1] DEBUG 21:35:14.546 Choosed a default audio track: Audio: MP3 / lang: und / ID: 1
[New I/O server worker #1-1] DEBUG 21:35:14.546 Searching a subtitle track with lang: fre
[New I/O server worker #1-1] DEBUG 21:35:14.562 Searching a subtitle track with lang: jpn
[New I/O server worker #1-1] DEBUG 21:35:14.562 Searching a subtitle track with lang: ger
[New I/O server worker #1-1] DEBUG 21:35:14.562 Searching a subtitle track with lang: eng
[New I/O server worker #1-1] INFO 21:35:14.625 Creating pipe \\.\pipe\mencoder1252006514625
[Timer-2] DEBUG 21:35:14.781 Buffered Space: 0 bytes / inputs: 0
[Thread-21] INFO 21:35:14.781 Waiting for pipe connection \\.\pipe\mencoder1252006514625
[win32/mencoder.exe] INFO 21:35:14.828 Starting C:\Program Files\PS3 Media Server\win32\mencoder.exe -ss 0 -quiet G:\Films\_12HOM~1\12_HOM~1.AVI -quiet -quiet -oac lavc -of mpeg -quiet -quiet -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 6 -lavdopts debug=0:threads=2 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=256:threads=2:keyint=1:vqscale=1:vqmin=2 -subfont C:\WINDOWS\Fonts\Arial.ttf -ass-color ffffff00 -ass-border-color 00000000 -ass-font-scale 1.0 -ass-force-style FontName=Arial,Outline=1,Shadow=1,MarginV=10 -quiet -quiet -subdelay 20000 -quiet -quiet -ofps 25 -quiet -quiet -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1252006514625
[win32/mencoder.exe] INFO 21:35:15.406 Reading pipe: \\.\pipe\mencoder1252006514625
[win32/mencoder.exe] INFO 21:35:15.406 Attaching thread: win32/mencoder.exe
[Thread-24] DEBUG 21:35:15.453 MEncoder Sherpya-SVN-r28311-4.2.5 (C) 2000-2009 MPlayer Team
[Thread-24] DEBUG 21:35:15.453 CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (Family: 15, Model: 35, Stepping: 2)
[Thread-24] DEBUG 21:35:15.453 CPUflags: Type: 15 MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
[Thread-24] DEBUG 21:35:15.453 Compiled with runtime CPU detection.
[Thread-24] DEBUG 21:35:15.453 success: format: 0 data: 0x0 - 0x2b46c800
[Thread-24] DEBUG 21:35:15.453 AVI file format detected.
[Thread-24] DEBUG 21:35:15.453 [aviheader] Video stream found, -vid 0
[Thread-24] DEBUG 21:35:15.453 [aviheader] Audio stream found, -aid 1
[Thread-24] DEBUG 21:35:15.484 VIDEO: [DIV3] 720x472 24bpp 25.000 fps 928.4 kbps (113.3 kbyte/s)
[Thread-24] DEBUG 21:35:15.484 [V] filefmt:3 fourcc:0x33564944 size:720x472 fps:25.000 ftime:=0.0400
[Thread-24] DEBUG 21:35:15.484 ==========================================================================
[Thread-24] DEBUG 21:35:15.484 Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
[Thread-24] DEBUG 21:35:15.484 AUDIO: 48000 Hz, 2 ch, s16le, 112.0 kbit/7.29% (ratio: 14000->192000)
[Thread-24] DEBUG 21:35:15.484 Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
[Thread-24] DEBUG 21:35:15.484 ==========================================================================
[Thread-21] INFO 21:35:15.484 Result of \\.\pipe\mencoder1252006514625 : true
[Thread-23] DEBUG 21:35:15.484 File not found: '\\.\pipe\mencoder1252006514625'
[Thread-23] DEBUG 21:35:15.484 Failed to open \\.\pipe\mencoder1252006514625.
[Thread-23] DEBUG 21:35:15.484 Cannot open output file '\\.\pipe\mencoder1252006514625'.
[Thread-24] DEBUG 21:35:15.484 Exiting...
[Thread-21] DEBUG 21:35:15.484 EOF
[win32/mencoder.exe] DEBUG 21:35:15.593 EOF
[win32/mencoder.exe] TRACE 21:35:15.593 Process C:\Program Files\PS3 Media Server\win32\mencoder.exe has a return code of 1! Maybe an error occured... check the log file
[Timer-2] DEBUG 21:35:16.781 Buffered Space: 0 bytes / inputs: 0
[Timer-2] DEBUG 21:35:18.781 Buffered Space: 0 bytes / inputs: 0
[Timer-2] DEBUG 21:35:20.781 Buffered Space: 0 bytes / inputs: 0
[New I/O server worker #1-1] DEBUG 21:35:20.937 Ready to Stop: true
[New I/O server worker #1-1] DEBUG 21:35:20.937 Sent to socket: Connection: keep-alive
[New I/O server worker #1-1] DEBUG 21:35:20.937 Sent to socket: Content-Type: video/mpeg
[New I/O server worker #1-1] DEBUG 21:35:20.937 Sent to socket: ContentFeatures.DLNA.ORG: DLNA.ORG_PN=MPEG_TS_SD_EU_ISO;DLNA.ORG_OP=01;DLNA.ORG_CI=0;DLNA.ORG_FLAGS=01700000000000000000000000000000
[New I/O server worker #1-1] DEBUG 21:35:20.937 Sent to socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.11.356
[New I/O server worker #1-1] DEBUG 21:35:20.937 Sent to socket: TransferMode.DLNA.ORG: Streaming
[New I/O server worker #1-2] DEBUG 21:35:20.953 Opened handler on socket /192.168.0.5:61353 // Sony Bravia 5500 Series
[New I/O server worker #1-2] DEBUG 21:35:20.953 Handler infos: HTTP/1.1 : GET : get/0$3$2$0$1$0$0/12_hommes_en_colere.avi
[New I/O server worker #1-2] DEBUG 21:35:20.953 Received on socket: getcontentFeatures.dlna.org: 1
[New I/O server worker #1-2] DEBUG 21:35:20.953 Received on socket: Host: 192.168.0.1:5001
[New I/O server worker #1-2] DEBUG 21:35:20.953 Received on socket: Pragma: getIfoFileURI.dlna.org
[New I/O server worker #1-2] DEBUG 21:35:20.953 Received on socket: Range: bytes=0-
[New I/O server worker #1-2] DEBUG 21:35:20.953 Received on socket: transferMode.dlna.org: Streaming
[New I/O server worker #1-2] INFO 21:35:20.953 HTTP: get/0$3$2$0$1$0$0/12_hommes_en_colere.avi / 0-100000000000
[New I/O server worker #1-2] DEBUG 21:35:20.953 Searching for objectId: 0$3$2$0$1$0$0 with children option: false
[New I/O server worker #1-2] DEBUG 21:35:20.953 Asked stream chunk [0-100000000000] timeseek: 0.0 of 12_hommes_en_colere.avi and player MEncoder
[New I/O server worker #1-2] DEBUG 21:35:20.953 Ready to Stop: false
[New I/O server worker #1-2] DEBUG 21:35:20.953 future: wrote the last chunk, remaining-1
[New I/O server worker #1-2] DEBUG 21:35:20.953 Ready to Stop: true
[New I/O server worker #1-2] DEBUG 21:35:20.953 Sent to socket: Connection: keep-alive
[New I/O server worker #1-2] DEBUG 21:35:20.968 Sent to socket: Content-Range: bytes 0-99999999999/100000000000
[New I/O server worker #1-2] DEBUG 21:35:20.968 Sent to socket: Content-Type: video/mpeg
[New I/O server worker #1-2] DEBUG 21:35:20.968 Sent to socket: ContentFeatures.DLNA.ORG: DLNA.ORG_PN=MPEG_TS_SD_EU_ISO;DLNA.ORG_OP=01;DLNA.ORG_CI=0;DLNA.ORG_FLAGS=01700000000000000000000000000000
[New I/O server worker #1-2] DEBUG 21:35:20.968 Sent to socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.11.356
[New I/O server worker #1-2] DEBUG 21:35:20.968 Sent to socket: TransferMode.DLNA.ORG: Streaming
[Timer-2] DEBUG 21:35:22.781 Buffered Space: 0 bytes / inputs: 0
[Thread-25] INFO 21:35:23.437 Stopping process: win32/mencoder.exe
[Thread-25] INFO 21:35:23.437 Destroying buffer
[Thread-26] INFO 21:35:23.546 Destroying buffer
>>

It seems to begin in a good way, but theses lines sounds not good :
<<
[Thread-23] DEBUG 21:35:15.484 File not found: '\\.\pipe\mencoder1252006514625'
[Thread-23] DEBUG 21:35:15.484 Failed to open \\.\pipe\mencoder1252006514625.
[Thread-23] DEBUG 21:35:15.484 Cannot open output file '\\.\pipe\mencoder1252006514625'.
[Thread-24] DEBUG 21:35:15.484 Exiting...
>>

I'm using PS3 Media Server V1.11.356
An idea ?

Thanks in advance.
Ludovic.
llg92
 
Posts: 1
Joined: Wed Sep 02, 2009 3:11 pm

Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 10 guests