DTS Issue

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

DTS Issue

Postby Tophan47 » Wed Sep 02, 2009 4:49 pm

Hello all, I just bought me a PS3 and used this wonderful server and seems to work great. I have verified all my configurations and everything but I seem to have one issue:

When I am streaming a 1080p mkv with DTS audio, I hear an initial digital static then it plays normal with no skipping or lagging. I have the PS3 hooked up to my TV through HDMI and a fiber optic going from the PS3 to my receiver. My receiver has a DTS decoder and I know that is not the issue. My computer is a Quad Core QX6850 so I know its not any hardware. I am just worried that if my speakers are set to loud I might actually damage them.

Please let me know if anyone knows how to fix this.

Thanks!
Tophan47
 
Posts: 3
Joined: Wed Sep 02, 2009 4:36 pm

Re: DTS Issue

Postby Tophan47 » Thu Sep 03, 2009 8:33 am

Sorry just saw the post of what all i need to include:

QX6850, 4gb ddr2, Win 7 ult x64, 1.10.51
WIFI-G network
PS3 slim v.3.0
MEncoder
Tophan47
 
Posts: 3
Joined: Wed Sep 02, 2009 4:36 pm

Re: DTS Issue

Postby Alex » Thu Sep 03, 2009 9:42 pm

Only output audio via optical, nog hdmi
Alex
 
Posts: 8
Joined: Mon Aug 10, 2009 6:09 pm

Re: DTS Issue

Postby Tophan47 » Thu Sep 03, 2009 9:55 pm

Thanks for the reply, but that is how I have it setup on the PS3 and PMS
Tophan47
 
Posts: 3
Joined: Wed Sep 02, 2009 4:36 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 21 guests

cron