Cannot connect, used to be able to no problem.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Cannot connect, used to be able to no problem.

Postby Thorn14 » Mon Aug 31, 2009 7:09 am

Recently I've been getting connection errors for my PS3.

The problem is, it used to run completely fine. And only recently has it been not able to find the PS3.

I didnt change any of my settings at all.

Here is my Log.

main] TRACE 01:57:04.812 Starting Java PS3 Media Server v1.11.356
[main] TRACE 01:57:04.812 by shagrath / 2008-2009
[main] TRACE 01:57:04.812 http://ps3mediaserver.blogspot.com
[main] TRACE 01:57:04.812 http://code.google.com/p/ps3mediaserver
[main] TRACE 01:57:04.812
[main] TRACE 01:57:04.827 Java 1.6.0_14-Sun Microsystems Inc.
[main] TRACE 01:57:04.827 OS Windows XP x86 5.1
[main] TRACE 01:57:04.827 Encoding: Cp1252
[main] TRACE 01:57:04.890 Temp folder: C:\DOCUME~1\Jon\LOCALS~1\Temp\javaps3media
[main] TRACE 01:57:04.968 Loading configuration file: Bravia4500.conf
[main] TRACE 01:57:05.046 Loading configuration file: Bravia5500.conf
[main] TRACE 01:57:05.077 Loading configuration file: FreeboxHD.conf
[main] TRACE 01:57:05.124 Loading configuration file: PopcornHour.conf
[main] TRACE 01:57:05.124 Loading configuration file: PS3.conf
[main] TRACE 01:57:05.155 Loading configuration file: Samsung.conf
[main] TRACE 01:57:05.202 Loading configuration file: XBMC.conf
[main] TRACE 01:57:05.202 Loading configuration file: XBOX360.conf
[main] TRACE 01:57:05.249 Found VideoLAN version 0.8.6d at: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] TRACE 01:57:05.374 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 01:57:05.374 Registering transcoding engine FFmpeg Audio
[main] TRACE 01:57:05.405 Registering transcoding engine MEncoder
[main] TRACE 01:57:05.405 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 01:57:05.405 Registering transcoding engine MPlayer Audio
[main] TRACE 01:57:05.405 Registering transcoding engine MEncoder Web
[main] TRACE 01:57:05.405 Registering transcoding engine MPlayer Video Dump
[main] TRACE 01:57:05.405 Registering transcoding engine MPlayer Web
[main] TRACE 01:57:05.421 Registering transcoding engine TsMuxer
[main] TRACE 01:57:05.421 Registering transcoding engine Audio High Fidelity
[main] TRACE 01:57:05.452 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 01:57:05.452 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 01:57:05.452 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 01:57:05.452 Registering transcoding engine Raws Thumbnailer
[main] TRACE 01:57:05.890 Scanning network interface lo / MS TCP Loopback interface
[main] TRACE 01:57:05.890 Scanning network interface eth0 / Hamachi Network Interface
[main] TRACE 01:57:05.890 Using address /5.56.200.60 found on network interface: name:eth0 (Hamachi Network Interface) index: 2 addresses: /5.56.200.60;
[main] TRACE 01:57:05.890 Created socket: /5.56.200.60:5001
[main] TRACE 01:57:06.093 Using following UUID: 9b563b79-e14e-3c6e-a812-562e1bd9256c
[main] TRACE 01:57:10.358 It's ready! You should see the server appears on XMB


Sometimes it would show the ALIVE thing too.
Thorn14
 
Posts: 1
Joined: Mon Aug 31, 2009 7:04 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 20 guests