"The Data is Corrupted"..... please help.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

"The Data is Corrupted"..... please help.

Postby danieldenham » Sun Aug 30, 2009 11:29 pm

Hi

New here so hi.

To start, following the board rules:
1- Your computer specs (cpu, memory, O/S) and the precise server version you're using (eg 1.10.5, not "latest version")
Dell Vostro Desktop 420, Q8200 Quad Core CPU, 2gbRAM, XP Pro, PS3MS v1.10.51

2- Your local network setup including connection type (Wifi, homeplugs, 100mbit ethernet, gigabit) and what you're connected through (direct connection, switch, router)
100mb wired LAN through Netgear DSG834g at both PC & PS3.

3- Device you are streaming to (PS3, XBox360, etc)
PS3

4- Which engine you are using if you're transcoding (MEncoder, AviSynth/MEncoder, TSmuxer)
MEncoder (I think, basically all arrows in window are green)

5- Detailed information on what's not working
Streaming some .mkv files (more below)

6- A debug.log file excerpt or the whole file (needs to be zipped to attach).
See attached excerpt.

6b- Also, posting the text output from MediaInfo can usually help figure out what's going on.
See attached.

---------------
Hi

I've been using my PS3 in conjunction with Windows Media Player to stream my DivX movies for ages and everything is brilliant. However, I'm downloading more and more .mkv files. It is becoming a pain, having waited to download 8gb of data to then find that tsMuxerGUI could not help. Until I found this wonderful software (thank you). Many of my .mkv files play perfectly, however I spent about 2 weeks downloading all the Bond (007) movies (105gb) in high resolution. All of them play on my PC perfectly. However all but one of them fail to play on the PS3 through PS3MS. All of them show a thumbnail in the menu, but all say "The Data is Corrupted" when I try and play them. The one that does play has unwatchable intermittent audio.

I've attached part of the log file for Casino Royal and the MediaInfo file as instructed in the rules. I can attach more log & MediaInfo files if needed.

In PS3MS, I think all the settings are default and all the options on the left have green arrows.

Please help.

Thank you.

Daniel
Attachments
Desktop.zip
(3.62 KiB) Downloaded 21 times
danieldenham
 
Posts: 4
Joined: Mon Aug 24, 2009 9:16 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 18 guests