Subtitles not showing up for MKV files

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles not showing up for MKV files

Postby void.pointer » Sun Aug 30, 2009 1:24 am

Hello,

I'm trying to get subtitles working on PS3 Media Server (Latest version as of right now). However, they are not showing up. I verified that they work in VLC Media Player on my computer, but they will not show up on my PS3.

I have "Definitely disable subtitles" under "Transcode Settings" >> "Common transcode settings" UNCHECKED. Under "MEncoder", I have "ASS/SSA Subtitles" unchecked as well. I have tried it checked too, but I got no different results. Under "audio language priority" and "subtitles language priority", I have "en;eng". Also, under "Audio/subtitles language priorty" I have "en,on;eng,on". Everything else is at defaults.

What am I doing wrong? I'm on Windows 7 x64 Ultimate RTM.
void.pointer
 
Posts: 13
Joined: Sun Jun 21, 2009 4:07 pm

Re: Subtitles not showing up for MKV files

Postby meskibob » Sun Aug 30, 2009 1:30 am

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm

Re: Subtitles not showing up for MKV files

Postby void.pointer » Sun Aug 30, 2009 7:48 pm

Sorry, here's the debug.log file.
Attachments
debug.zip
(32.9 KiB) Downloaded 54 times
void.pointer
 
Posts: 13
Joined: Sun Jun 21, 2009 4:07 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Majestic-12 [Bot] and 10 guests