Slow render of movie files in folder

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Slow render of movie files in folder

Postby MikeAndSal » Sat Aug 29, 2009 5:43 pm

A couple of people have mentioned this and, for me, the problem seems to be getting worse. I can't open a folder containing a list of movies without a DLNA protocol error (2006) appearing. It then takes more than a minute before the list of movies appear. :( They tend to appear in blocks of five at a time.

This is on a brand new install on Windows Vista Home Premium, nothing else installed aside from anti-virus software and PS3 MS (build 1.11.356).

I have an Intel Core 2 Quad @ 2.4Ghz with 2GB of RAM, 100Mbs network.

I think the issue may be because the files themselves are held on network storage, connected to the router at 100Mbps. Files that are held on the local hard drive appear quickly.

Oh, and I've tried to enable the media library, but that makes no difference. Even after the list of movies has loaded, it still takes forever to display the next time around.

Any reason why the network drive should affect the speed so much? There is no delay when browsing the same folders via the Windows Explorer.

I've attached the debug log FYI. Look for a section that is loading the files for the sci-fi folder.

Cheers
Attachments
debug.zip
(40.49 KiB) Downloaded 35 times
MikeAndSal
 
Posts: 26
Joined: Tue Jun 09, 2009 6:27 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests