Disable audio transcode

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Disable audio transcode

Postby damccull » Sat Aug 29, 2009 9:31 am

In the #--TRANSCODE--# folder where my video files are, each entry under it is a subfolder containing 2 files. One video and one MEncoder {Audio: MP3/Undetermined} that when chosen seems to play the video anyways. How do I get the server to NOT list this second file? All I care about is the original video and the MEncoder listed files are a pain to me. I want to copy several videos that don't play as they are to my PS3, so I have to copy the transcoded version. The problem is I get two files copied every time because I'm trying to copy multiple videos at a time (so I check the folders in the PS3 listing). So to restate: How do I disable the server from listing the MEncoder entries?
damccull
 
Posts: 3
Joined: Sat Aug 29, 2009 6:21 am

Re: Disable audio transcode

Postby meskibob » Sat Aug 29, 2009 3:17 pm

An easier way might be to add the file extension(s) of the movies you're copying to the "Force transcode of following extensions" setting under the Common Transcode settings. This way your default Transcode engine (probably the first MEncoder option) will be available under the main list so you won't have to go into the #Transcode# folder at all.
As for removing that other entry in the Transcode folder, I'm not sure if that's possible as all of the additional options in the #Transcode# folder are for listing the various available audios and subtitles.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 15 guests