1080 stuttering on Gbit LAN

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1080 stuttering on Gbit LAN

Postby Decco » Sun Aug 23, 2009 10:36 am

Heya..

I recently upgraded to 1gbit lan to have a optimal solution for my LAN and ps3.. But when i play Band of Brothers 1080 ep1 Currahee.. I have lot of stuttering of the running scenes(when they run up the currahee mountain, at bootcamp). (not on comp)

I recently switched back to windws from linux, in linux pms reported 341mbit/sec network in the log. My ps3 is set to 1000BASE-T fullduplex.. win7 report 1gbit connection.. and my LAN speed is great.. my disk speed is awesome..

I also sat down the sound to 384 2 channels, since my hi-fi is not connected in that room.

Comp specs are following..
4gb ram
AMD 64 x2 Dual core bla bla 6000+ 3Ghz ..
Win 7 7600 x64
pms-setup-windows-1.11.356

no network use in the background.. anyone have a idea? .. or maybe i should switch back to linux again.. where the problems dont seem to be.. :/
Decco
 
Posts: 20
Joined: Sat Jun 27, 2009 9:22 am

Re: 1080 stuttering on Gbit LAN

Postby otmanix » Sun Aug 23, 2009 7:32 pm

did you have a look at your per core cpu load?
I provide NO application support via PM, so please post your question to the forum.
PS3 Media Server related articles on my blog: http://otmanix.de/?cat=11&lang=en
User avatar
otmanix
 
Posts: 528
Joined: Fri Jan 30, 2009 12:40 am
Location: Bavaria, Germany

Re: 1080 stuttering on Gbit LAN

Postby shagrath » Sun Aug 23, 2009 11:09 pm

try keyint=25:vqscale=1:vqmin=2 in the video quality settings
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 10 guests

cron