Subtitles not playing at correct time.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles not playing at correct time.

Postby higrob24 » Thu Aug 20, 2009 4:01 pm

Hi.

I've searched hi and low on this forum for subtitle problems, and i've not come across the anyone with the same problem.

I have a 1080p mpeg file and similar titled srt file.
I can play the mpeg file no problem what so ever when i try to enable the subtitles not only does it stutter like a flick book.
It also starts playing the srt subtitles straight away, over the opening credits. The Subtitles are not meant to start till 10 minutes in.

Its a clean install using the 64bit version of java and the PMS.exe that doesnt look for Java i'm guessing
Windows 7 64bit
Phenom II 940 (3ghz)
7gb of ram

Would of thought it was a could enough PC do handle the subtiltes and transcoding
I use Mencoder

Any Ideas?
Rob
higrob24
 
Posts: 2
Joined: Thu Aug 20, 2009 3:55 pm

Re: Subtitles not playing at correct time.

Postby phunkk » Sat Aug 29, 2009 9:43 pm

I'm having the exact same problem: when my move starts playing the subtitles appear immediately, though they should start after the opening titles.. Would be interested in the solution. Gonna search some more (-;
phunkk
 
Posts: 2
Joined: Sat Aug 29, 2009 9:40 pm

Re: Subtitles not playing at correct time.

Postby Decco » Sun Aug 30, 2009 9:22 am

That sounded like a .srt file isn't made for that movie or wrong fps or something.. try to dig up an other .srt file.. and see if problem persist.
Decco
 
Posts: 20
Joined: Sat Jun 27, 2009 9:22 am

Re: Subtitles not playing at correct time.

Postby phunkk » Sun Aug 30, 2009 3:40 pm

In my case the srt is provided together with the movie, and claimed to be tested (reliable source). How can I find out if the framerate has anything to do with it?
phunkk
 
Posts: 2
Joined: Sat Aug 29, 2009 9:40 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests