Movie playback stops after 20 mins on Samsung TV

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Movie playback stops after 20 mins on Samsung TV

Postby shagrath » Tue Sep 15, 2009 12:31 pm

I don't think it's relevant to the issue (but I could be wrong)
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby msurg » Tue Sep 29, 2009 5:13 pm

bump!
msurg
 
Posts: 16
Joined: Thu Aug 13, 2009 9:04 am

Re: Movie playback stops after 20 mins on Samsung TV

Postby shagrath » Tue Sep 29, 2009 8:16 pm

it's being worked on by a samsung owner, we talked about this yesterday and hope we found a solution
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby msurg » Tue Sep 29, 2009 8:33 pm

Great news! Hope will work soon..
Thanks for info...
msurg
 
Posts: 16
Joined: Thu Aug 13, 2009 9:04 am

Re: Movie playback stops after 20 mins on Samsung TV

Postby msurg » Sat Oct 03, 2009 11:20 am

Upgraded TV firmware (Samsung B750) from 2009/05/28_002001 to 2009/08/16_002004. Downloaded PMS SVN version 359 and tried with settings only made changes to subtitles in PMS.conf.
No luck. Still movie stops playing around 20 mins. Attached "debug.log" hoping it can help any further examination.
Attachments
debug.zip
(15.88 KiB) Downloaded 36 times
msurg
 
Posts: 16
Joined: Thu Aug 13, 2009 9:04 am

Re: Movie playback stops after 20 mins on Samsung TV

Postby gustavoas » Sat Oct 03, 2009 5:08 pm

Have the same problem with my Samsung LN52A850, but it stops after 2 or 3 minutes. Sometimes it does run for 10 minutes but even playing music videos is painful considering most part of them just stop playing and the TV skips for the next one.
I notice that with Orb this error does not happen but I need subtitles transcoded so really need to have PMS working...
gustavoas
 
Posts: 35
Joined: Wed Mar 25, 2009 1:10 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby ultratoto14 » Sat Oct 03, 2009 5:34 pm

I'm the one currently working on the compatibility with samsung TVs.
1 - I made the tv working with external subtitles without transcoding.
2 - Continue to have problems with transcoding for mkv with DTS as compatible mkv are streamed directly.
When MPEGAC is choosen in the samsung.conf, the DLNA.ORG_PN is not the good one, this is why the time counter does not move.
It seems that the tv does not support the mpeg2 files generated by mencoder, even send by other servers.
3 - I made FF/RW work on avi files less than 700Mo and TS
4 - I have problems with videos with 23.976 h264 (well played in mkv but video speed up if in TS i'm in a pal country).

Will see with Shagrath to implement the already fixed issues.
ultratoto14
 
Posts: 33
Joined: Wed Mar 04, 2009 2:09 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby msurg » Sat Oct 03, 2009 6:49 pm

@ ultratoto14
If there is anything I could try or test please don't hesitate to ask.
Thank you for your effort
msurg
 
Posts: 16
Joined: Thu Aug 13, 2009 9:04 am

Re: Movie playback stops after 20 mins on Samsung TV

Postby gustavoas » Sat Oct 03, 2009 7:08 pm

ultratoto14 wrote:I'm the one currently working on the compatibility with samsung TVs.
1 - I made the tv working with external subtitles without transcoding.
2 - Continue to have problems with transcoding for mkv with DTS as compatible mkv are streamed directly.
When MPEGAC is choosen in the samsung.conf, the DLNA.ORG_PN is not the good one, this is why the time counter does not move.
It seems that the tv does not support the mpeg2 files generated by mencoder, even send by other servers.
3 - I made FF/RW work on avi files less than 700Mo and TS
4 - I have problems with videos with 23.976 h264 (well played in mkv but video speed up if in TS i'm in a pal country).

Will see with Shagrath to implement the already fixed issues.


That's amazing, subtitles with no transcoding and FF/RW would already be great! I hope these can be added very soon! BTW, are you also working on the playback stopping?
Thanks!
Gustavo
gustavoas
 
Posts: 35
Joined: Wed Mar 25, 2009 1:10 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby Jno_ » Sat Oct 10, 2009 10:27 am

Hello all,

I have the same problem with transcoded playback (samsung b650).
I did some testing and found out that the Error occurs always at same place (maybe frame) in my testmovie.
If every movie always stops after a movie specific playback time, i guess it is probably an Issue with the Buffer.

Maybe we should test a different dlna-sever to eliminate the possibility thats a bug in the dlna-implementation
from Samsung. unfortunately i dont have the time to do the testing myself :(
Jno_
 
Posts: 1
Joined: Fri Oct 09, 2009 4:32 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 6 guests