Thumbnail generation support

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Thumbnail generation support

Postby jnook1 » Sun Jul 04, 2010 2:09 pm

Is there any way to make PS3MS pull thumbnails by using moviename.jpg - for instance if movie is Batman.Begins.2005.mkv and thumbnail is Batman.Begins.2005.jpg it would pull that art. I only ask because my library already has thumbnails generated that way for YAMJ for Popcorn Hour. So it would make life easier.

Otherwise if there is no way to change this setting it would need to be Batman.Begins.2005.cover.jpg in the same folder as the movie correct?
jnook1
 
Posts: 7
Joined: Sun Jul 04, 2010 2:04 pm

Re: Thumbnail generation support

Postby bugme » Thu Jul 08, 2010 8:54 am

Just a quick question related to thumbnail generation for audio files...
PS3MS seems to recognize art that I have embedded in to various filetypes (aac, mp3, flac, etc.) from the browser, HOWEVER, when said files are played the art never shows up in the player with any reliability. As best I can trace the problem, PS3MS seems to not want to show art in the player where the embedded jpg is larger than 100kb. Is there any way to force PS3MS to scale the art as it streams so that I can have reliable album art without having to scale and re-embed art for every album in my collection?
bugme
 
Posts: 63
Joined: Sun Feb 07, 2010 4:39 am

Re: Thumbnail generation support

Postby Pharrett » Sat Jul 24, 2010 7:10 pm

I just started using PS3MS the other day and it's great. I love the look of some of the thumbnails you all are coming up with. I was looking to use something a little simpler though, so I started making poster-like thumbnails like those below.


Image
Image
Image
Image
Image
Pharrett
 
Posts: 1
Joined: Sat Jul 24, 2010 6:25 pm

Re: Thumbnail generation support

Postby atomicrabbit » Tue Sep 14, 2010 10:55 pm

Anyone know the thumbnail size for Sony Bravia TV's?

I've been trying to save thumbnails and they look awful and pixelly on the tv. But the thumbnails that PMS auto-generates for videos look fine. Maybe I'm using the wrong proportions for the thumbnails and thats why it's pixelly, but I'm not sure.

I tried 320x180, 1024x576 and 180x101, all result in pixelly garbage thumbnails. It feels like I'm playing a really bad sega genesis game.

Any help?
atomicrabbit
 
Posts: 32
Joined: Mon Feb 08, 2010 10:45 pm

Re: Thumbnail generation support

Postby atomicrabbit » Thu Sep 16, 2010 2:54 am

atomicrabbit
 
Posts: 32
Joined: Mon Feb 08, 2010 10:45 pm

Re: Thumbnail generation support

Postby Compass » Thu Sep 23, 2010 4:42 pm

Hi, I have nearly all my movies in a single 'Movies' folder, as single vob files with the corresponding jpeg image, and they show on the xmb no worries. However they are just so small!

Is there anyway to make them appear larger?

I'm running PMS on an Unraid box, if that helps.

Cheers
Compass
 
Posts: 3
Joined: Tue Sep 14, 2010 5:07 am

Re: Thumbnail generation support

Postby Jobine » Wed Feb 23, 2011 9:55 pm

In the XMB all Thumbnails are perfect, but why the display is so long.

Where can I set the regeneration of these ?
Jobine
 
Posts: 6
Joined: Tue May 25, 2010 12:04 pm

Re: Thumbnail generation support

Postby Jobine » Thu Feb 24, 2011 12:06 pm

I add a jpg with the same name as the movie file but suffixed .jpg, and all work.

The problem is that images are regenerated each time I open the folder and it takes ~30 seconds.
Jobine
 
Posts: 6
Joined: Tue May 25, 2010 12:04 pm

Re: Thumbnail generation support

Postby jtag » Sat May 28, 2011 3:52 am

I have installed pms media server in my NAS Netgear RNDU (Atom Intel with Debian). The ps3 media server is working OK except there are no thumbnail for video. On a different PC I have Ubuntu (Debian) with the same ps3 media server version using the same PMS.conf file, using the same video files and on this PC the thumbnail for video are OK.
FYI, I add a jpg with the same name as the movie file but suffixed .jpg on NAS the thumbnail is working.
One difference between two is: PC has graphical interface and NAS has only console mode.
The JRE on NAS is 1.6.0_22 (must be OK?)
Any help?
Possible I am missing some packages.

Thank you
jtag
 
Posts: 27
Joined: Sat Apr 24, 2010 9:39 pm

Re: Thumbnail generation support

Postby crashburn162 » Sun Jan 06, 2013 1:33 pm

Hello I am new to the PMS I use it to watch on SAMSUNG ES8000 TV. I am having trouble with the images I watch .mkv mainly so I put the .jpg file in the same folder as the movie named movie.mkv.cover.jpg I've also tried movie.mkv.jpg/movie.jpg/movie.cover.jpg nothing seems to work. For the settings in "Navigation/Share" section I've tried both with "Generate Thumbnails" on and off and "Use Mplayer for video thumbnails" on and off also both on at the same time and both off at the same time and each individually I haven't removed "Image thumbnails" and "DVD ISO thumbnails" because I don't see how they have anything to do with it. So any idea how to make the images appear on the TV would be of great help.
crashburn162
 
Posts: 2
Joined: Sun Jan 06, 2013 1:27 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 13 guests