PS3 DLNA Playback v 2.80

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 DLNA Playback v 2.80

Postby afifim » Sun Aug 16, 2009 9:31 am

1- Windows 7, Quad Core @ 2.66 GHz, 4 GBs, running PS3 Media Server v1.10.51
2- Wired gigabit
3- Using mencoder as the encoder
4- I deleted the debug file from the attachment since it also includes a very large list of my library. I'll tidy it up then re-post it


Since the update of my firmware on the PS3, I just can't seem to play back any videos using DLNA.
  • The PS3 will find the PS3 Media Server with no issues
  • I can browse the PS3 Media server with no issues (and find the right files I'm after)
  • I can see the encoder buffer getting filled to 100 MBs worth of data under the status tab
  • The problem remains even if I play a file that requires no transcoding (i.e. no transcoder is not in the label of the filename)

The problem is the speed of the playback, it does play the movies, just about a single frame every 10-20 seconds.
I've tried copying a file to the local disk instead of playing it, and the problem is clear, I'm lucky if I get ~150 KB/s download speed (I estimated that since I just see it growing by about a MB or percentage and then calculate the transfer rate).

I know it's not my switch or my cables as I can download from the net at close to 1 MB/s from either system (that's my maximum download speed), and I do have a laptop that can copy stuff from my computer at over 40 MB/s using the same cable and port as the PS3.

This was not a problem until the PS3 firmware update, any thoughts on what to do?
afifim
 
Posts: 5
Joined: Sun Aug 16, 2009 9:10 am

Re: PS3 DLNA Playback v 2.80

Postby LiquidCooled » Sun Aug 16, 2009 3:00 pm

Install the latest beta build 356
LiquidCooled
 
Posts: 109
Joined: Sun Jul 12, 2009 10:59 pm

Re: PS3 DLNA Playback v 2.80

Postby afifim » Sun Aug 16, 2009 5:51 pm

No luck.

BTW, in the comments for the beta build it said something about XBOX 360 support.
Sure enough I went into the 360 and played back an mkv file that's transcoded, and an avi file that was not with no issues.
afifim
 
Posts: 5
Joined: Sun Aug 16, 2009 9:10 am

Re: PS3 DLNA Playback v 2.80

Postby jeroenja » Mon Aug 17, 2009 8:32 am

I am experiencing the exact same problem.

Everything used to work perfect, no issues what so ever.
I did a new installation due to other reasons and now the transcoding buffer is filled, but nothing happens op the PS3.

Configuration:
Windows XP SP3
Q6600 quad core.
1.5 GB Ram
Gigabit network.
PS3 Media Server: 356
no antivirus or firewall active.

Also did an installation with Windows 7: same result.

I never had any problems, but now with a fresh install I have.
Will try some other PS3 media server versions this evening to see if that solves the issues.
jeroenja
 
Posts: 1
Joined: Mon Aug 17, 2009 8:05 am

Re: PS3 DLNA Playback v 2.80

Postby afifim » Sun Aug 30, 2009 8:38 pm

The problem seems to be the network setup.

Do not use the automatic network setting, choose 100/full or 1000/full as appropriate for your network and then viola.
afifim
 
Posts: 5
Joined: Sun Aug 16, 2009 9:10 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests