XP cant access shares on pc running PS3MS (on windows 7)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

XP cant access shares on pc running PS3MS (on windows 7)

Postby coaslip » Fri Aug 14, 2009 9:14 pm

Hello!

First of all , new to this forum , but have been using PS3MS for some time now with great sucess. It's a fantastic program, and best of all free to use! The best things in life are free, they say :)

Well to the problem:

I've been running the PS3MS on my dedicated server for some while now , running on Windows Server 2003 Small business , configured as an domain controller, running 2 rais on an 2 Promise TX4310 controllers. It ran perfectly on an old mobo with an P4, 3.2 Ghz and 2 gigs of Ram. After testing PS3 Media server for a while , i upgraded to an an intel Quad Q9550 , 4 gigs of memory, and new motherboard. Having good experince with Windows 7 RC1 (Build 7100) , i decided to install this instead of 2003 server. Big mistake. Upgrading the server showed no effect on "slow-starting" FLAC's , and possibility to fast-forward HD Content (Both 720p and 1080p .MKV) Even though the server and the PS3 (also workstation and XP machine) is on Cabled Gigabit ethernet (cat5e). Well anyway. Thats not the real problem. I've got 2 pc's accessing the W7 Server's shares , and ofcourse the PS3. My workstation running W7 RC1 and the Ps3 can access the shares all the time , no problem. The last PC , running Windows XP mediacenter SP3, Cannot access the shares on the windows 7 server AFTER the Ps3 has accessed PS3MS. Reboot the server - and the XP machine works fine until The ps3 is fired up and access the PS3MS on the W7 Server. It cant even access the server at all. Thouhg this is _probably_ a Windows 7 issue , i just wanted to see if anyone else has experienced the same.

I've googled answers for hours , and I know the "sharing" part of W7 RC1 is not as good as i could be , with tons of sharing problems between XP and W7 PC's, but the XP can access the W7 server all fine until i fire up the PS3 (and access PS3MS shares) Then i've got to reboot the damn thing. From my W7 Workstation i can access the shares no matterwhat...

Any Clues any1 ?
coaslip
 
Posts: 2
Joined: Fri Aug 14, 2009 7:01 pm

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 19 guests