MKV not working for me

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MKV not working for me

Postby Karis » Tue Aug 11, 2009 9:53 pm

Hi,

I have a small problem... I can't play MKV files.
I'm used to rip my blue rays with MakeMKV, this format can be streamed on my popcorn hours. Not perfectly, but it works most of the time.
However, my PS3 says: "defect data" (mostly) or "format not supported" . Doesn'T matter if I start the original file or if I choose a transcoder. And, not to forget, the PS3 shows the MKV files labeled with MPEG2 ?!??
Playing SD files (.iso, shrinked and unshrinked) is not a problem at all.

The log gives me the lines
[Thread-223] TRACE 22:21:38.406 Starting transcode/remux of title00.mkv
[win32/mencoder.exe] TRACE 22:21:42.515 Process C:\Programme\PS3 Media Server\win32\mencoder.exe has a return code of 1! Maybe an error occured... check the log file

but the debug.log shows nothing interesting in this time window:
[Thread-9] DEBUG 22:21:40.421 Receiving a NOTIFY from [192.168.1.2:3464]
[Thread-9] DEBUG 22:21:40.609 Receiving a NOTIFY from [192.168.1.2:3464]
[Thread-9] DEBUG 22:21:40.937 Receiving a NOTIFY from [192.168.1.2:3464]
[Thread-9] DEBUG 22:21:41.718 Receiving a NOTIFY from [192.168.1.2:3464]
[Thread-9] DEBUG 22:21:42.234 Receiving a NOTIFY from [192.168.1.2:3464]
[Thread-9] DEBUG 22:21:42.781 Receiving a NOTIFY from [192.168.1.2:3464]
[Thread-9] DEBUG 22:21:43.046 Receiving a NOTIFY from [192.168.1.2:3464]
[Thread-9] DEBUG 22:21:43.625 Receiving a NOTIFY from [192.168.1.2:3464]

If i can make this work, this software will be the dream of my sleepless nights... but I ran out of ideas. I don't wanna reencode my files, I'm still hoping I just did something wrong or forgot something.

Does someone have a solution for this? Any advice is welcome :)

Thanks,
Karis


Oh, i forgot: ps3 media server V1.10.51, AVISynth V2.5.8

And i forgot the media info for my test file

Allgemein
Complete name : J:\BlueRay\The Pink Panther\title00.mkv
Format : Matroska
File size : 29,1 GiB
Duration : 1h 55min
Overall bit rate : 36,2 Mbps
Writing application : MakeMKV v1.4.5 beta win(x86-release)
Writing library : libmakemkv v1.4.5 beta (0.7.7/0.8.0) win(x86-release)

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.1
Format settings, CABAC : Ja
Format settings, ReFrames : 4 frames
Muxing mode : Container profile=Unknown@4.1
Codec ID : V_MPEG4/ISO/AVC
Duration : 1h 55min
Bit rate : 32,4 Mbps
Width : 1 920 Pixel
Height : 1 080 Pixel
Display aspect ratio : 16/9
Frame rate : 23,976 FPS
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : progressiv
Bits/(Pixel*Frame) : 0.652
Karis
 
Posts: 7
Joined: Tue Aug 11, 2009 9:27 pm

Re: MKV not working for me

Postby Karis » Tue Aug 11, 2009 10:59 pm

Solved.
After installing the K-Lite Codec Pack it runs like a charm. Now this software IS the dream of my sleepless nights :)
Thanks Shagrat!

Ciao,
Karis
Karis
 
Posts: 7
Joined: Tue Aug 11, 2009 9:27 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 8 guests