Music is loading VERY slowly...

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Music is loading VERY slowly...

Postby Elleve » Tue Aug 11, 2009 9:48 am

I've recently installed the PS3 mediaserver and it runs smoothly except that the music I'm trying to stream is loading veeeery slowly. It takes like ½ to a whole minute for one track to load which seems way way to long to me.

I'm running the media server from my newly acquired PC

Specs:

Intel Core2Duo E8400 3GHz 6MB
ASUS P5Q motherboard Intel P45/ICH10Raid Chipset
4GB (2x2GB) DDR2 800 PC6400 Dual Channel - Kingston
GeForce GTX260-2 896MB GDDR3 PCIe2.0 with CUDA

I've got a 20mbit wired connection (ethernet?)

The previous mediaserver (tversity) I used streamed the music way faster than what im experiencing right now, but sadly it lived a life of its own and wasn't very dependable.

I hope someone has an idea of what's going on and if I need to change my configuration in some way.
Elleve
 
Posts: 2
Joined: Tue Aug 11, 2009 9:39 am

Re: Music is loading VERY slowly...

Postby Elleve » Wed Aug 12, 2009 8:18 am

Noone has a suggestion whats going on?

I can post more infos if needed, but I really want to solve this since it makes streaming music so annoying that I just dont do it at all.
Elleve
 
Posts: 2
Joined: Tue Aug 11, 2009 9:39 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 12 guests