Subtitles

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles

Postby jaguar8311 » Sat Jan 31, 2009 2:47 am

Most MKV files that I am streaming (Godfather, Planet Earth) have subtitles, if they are hard coded, I can play them on VLC player without subtitles so I think that eliminates the hardcoded subtitles. On the PS3 I cant eliminate the subtitles from there so I figured the problem is the streamer, how do I go about it to disable the subtitles in these films?

Thanks and great program!
jaguar8311
 
Posts: 1
Joined: Sat Jan 31, 2009 2:44 am

Re: Subtitles

Postby tkdnick » Sat Jan 31, 2009 5:09 pm

I have just come on here to ask this very same question, have a video (mkv) - media player classic can turn subs on and off - ps3 has subs on this video when played and says there are no subtitles when I try to turn them off??

Would love to know why this is?

I'd rather not have to put 'definatly disable subs' as presumably this would disable them for the ones I want too!

Ta!
tkdnick
 
Posts: 4
Joined: Sat Jan 31, 2009 5:06 pm

Re: Subtitles

Postby urbanriot » Sat Jan 31, 2009 6:25 pm

Also have this problem - all english movies were playing english subs. Forced off subtitles in configuration completely, but then watching a foreign movie has no subs... so, something's up with the subtitle support.

Would be cool to have a button to turn on/off subtitles.
urbanriot
 
Posts: 13
Joined: Sat Jan 31, 2009 2:40 am

Re: Subtitles

Postby shagrath » Sat Jan 31, 2009 6:38 pm

urbanriot wrote:Also have this problem - all english movies were playing english subs. Forced off subtitles in configuration completely, but then watching a foreign movie has no subs... so, something's up with the subtitle support.

Would be cool to have a button to turn on/off subtitles.


in audio/languge priority, put eng,off;en,off
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: Subtitles

Postby urbanriot » Sat Jan 31, 2009 8:15 pm

Awesome, works great. I had en,off but not eng, off and that fixed it. Both in there now... appreciate it!
urbanriot
 
Posts: 13
Joined: Sat Jan 31, 2009 2:40 am

Re: Subtitles

Postby tkdnick » Sun Feb 01, 2009 12:37 am

Thanks Shagrath - works perfect, very much appreciated!!!
tkdnick
 
Posts: 4
Joined: Sat Jan 31, 2009 5:06 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 17 guests

cron