Another PS3 has not been found problem - need help

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Another PS3 has not been found problem - need help

Postby Wens » Fri Jul 31, 2009 5:39 pm

Hey guys,

I've been searchin for hours a solution to my problem. No success.
I'd like to use PS3 Media Server instead of Windows Media Player with my Xbox 360.
With Media Player, no problem everything works.
With PS3 MS, my 360 isn't detected. Firewall is off, port 5001 is forwarded on my router, i'm using static IP on my computer 192.168.1.12 and on my 360 192.168.1.10 connection between computer and 360 is Wifi.
Computer is a Dell Studio 1535 core 2 duo 2.00GHz with 2Gb of memory

Here's log file:
[main] TRACE 18:37:15.803 Starting Java PS3 Media Server v1.10.51
[main] TRACE 18:37:15.804 by shagrath / 2008-2009
[main] TRACE 18:37:15.804 http://ps3mediaserver.blogspot.com
[main] TRACE 18:37:15.804 http://code.google.com/p/ps3mediaserver
[main] TRACE 18:37:15.804
[main] TRACE 18:37:15.805 Java 1.6.0_05-Sun Microsystems Inc.
[main] TRACE 18:37:15.805 OS Windows Vista x86 6.0
[main] TRACE 18:37:15.806 Encoding: Cp1252
[main] TRACE 18:37:15.821 Temp folder: C:\Users\Wens\AppData\Local\Temp\javaps3media
[main] TRACE 18:37:15.842 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 18:37:15.842 Registering transcoding engine FFmpeg Audio
[main] TRACE 18:37:15.857 Registering transcoding engine MEncoder
[main] TRACE 18:37:15.858 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 18:37:15.858 Registering transcoding engine MPlayer Audio
[main] TRACE 18:37:15.859 Registering transcoding engine MEncoder Web
[main] TRACE 18:37:15.859 Registering transcoding engine MPlayer Video Dump
[main] TRACE 18:37:15.860 Registering transcoding engine MPlayer Web
[main] TRACE 18:37:15.863 Registering transcoding engine TsMuxer
[main] TRACE 18:37:15.863 Registering transcoding engine Audio High Fidelity
[main] TRACE 18:37:15.864 Executable of transcoder profile VideoLan Audio Streaming not found!
[main] TRACE 18:37:15.868 Executable of transcoder profile VideoLan Video Streaming not found!
[main] TRACE 18:37:15.870 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 18:37:15.871 Registering transcoding engine Raws Thumbnailer
[main] TRACE 18:37:15.872 AviSynth in not installed ! You cannot use avsmencoder as transcoding engine !
[main] 18:37:16.079 File G:\ does not exists!
[main] TRACE 18:37:16.080 [main] 18:37:16.079 File G:\ does not exists!
[main] TRACE 18:37:16.178 Scanning network interface net4 / Dell Wireless 1397 WLAN Mini-Card
[main] TRACE 18:37:16.182 Using address /192.168.1.12 found on network interface: name:net4 (Dell Wireless 1397 WLAN Mini-Card) index: 12 addresses: /192.168.1.12;
[main] TRACE 18:37:16.183 Created socket: /192.168.1.12:5001
[Thread-3] TRACE 18:37:16.189 Starting DLNA Server on host 192.168.1.12 and port 5001...
[main] TRACE 18:37:16.191 Sending ALIVE...
[main] TRACE 18:37:16.233 Unable to retrieve MAC address for UUID creation: using a random one...
[main] TRACE 18:37:16.256 Using following UUID: 8e6e697b-390b-4c15-9759-a624e8b6a3c3
[main] TRACE 18:37:21.509 It's ready! You should see the server appears on XMB
[Thread-6] TRACE 18:37:31.509 Sending ALIVE...

Any help would be appreciated.

Thanks.
Wens
 
Posts: 2
Joined: Fri Jul 31, 2009 5:32 pm

Return to General Help and Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 21 guests