Video Streaming too fast

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Video Streaming too fast

Postby 2903jb » Fri Jan 30, 2009 7:17 pm

hey, i just recently installed the PS3 media server, having used TVersity before, but this server is able to do things that annoyed me about TVersity, mainly transcode with subtitles, however i have come across a problem i haven't been able to find a solution for, whenever i play certain MKV files the audio and video is completely out of sync, it looks like the videostream is playing too fast, but the audio stream just fine, is there any workaround for this? if it is just an offset in the audio and video stream, then is there a way to fix this? i have tried searching the forum for a solution, but i found none, that is why i write this post.

Forgot to add a few things, i am playing the files transcoded, using MEncode, and i have tested the files in question on my cocmputer just to test that it wasn't the files themselves that were damaged

Best regards
JB
2903jb
 
Posts: 13
Joined: Fri Jan 30, 2009 7:12 pm

Re: Video Streaming too fast

Postby Paulyboy » Sat Jan 31, 2009 4:35 am

Copy it!
Paulyboy
 
Posts: 7
Joined: Sat Jan 24, 2009 12:11 am

Re: Video Streaming too fast

Postby chrisjnel » Sat Jan 31, 2009 11:55 am

Try different combos of encoders from the transcode list. Also try checking/unchecking the A/V sync alternate method under transcoder\mencoder. The recent naruto horrible subs have been giving me this problem and if I use default mencoder transcoder with A/V sync alternate unchecked it works fine but for other mkv's I have to play them with A/v sync alternative checked.

Some of my really old divx files have the problem when the video is to slow when i use the default mencoder transcode but using the avisynth/mencoder sorts that out. Like I said, try things till it works :D
chrisjnel
 
Posts: 1
Joined: Sat Jan 31, 2009 11:47 am

Re: Video Streaming too fast

Postby 2903jb » Sat Jan 31, 2009 3:10 pm

hey, thanks, the thing about unchecking a/v sync alternative mode definetly worked, and it was Naruto i had problems with aswell ^^ however i think i figured out why it does that way, i just can't figure out how to correct it so i can leave a/v sync alternative mode checked, whenever the files i are in 29.970 fps instead of 23.976 fps. this happens, i tried quite a lot of files and it was always the case, i searched the forum for a solution and tried adding this line under the expert sittings, but i couldn't seem to get that to work framerate == 23.976 :: -speed 1.042709376 -ofps 25, anyone have a better solution?
2903jb
 
Posts: 13
Joined: Fri Jan 30, 2009 7:12 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests