random connection on XMB

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

random connection on XMB

Postby donfrankos » Tue Jul 28, 2009 8:56 pm

Hi,
I recently installed version 1.10.51 on my pc. In the Traces tab it shows a connection, without any errors (as far as I can see), except it doesnt always show on XMB. It's a bit weird, sometimes it does show, sometimes it doesn't. When I use 'search for media servers' on my ps3 it sometimes show up, but not always. The Status tab shows a big red cross and reports there is no ps3 found. I can't figure out what's bugging PMS because it looks random to me...
I use a Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC, and forwarded the port PMS uses on my modem/router, no firewall, nod32 antivirus. OS Windows XP x64. And installed PMS as a windows service. I forced the networking interface, IP, and port.
I hope somebody can help me, thanks!

regards
Frank

traces log:

[main] TRACE 21:17:03.859 Starting Java PS3 Media Server v1.10.51
[main] TRACE 21:17:03.859 by shagrath / 2008-2009
[main] TRACE 21:17:03.859 http://ps3mediaserver.blogspot.com
[main] TRACE 21:17:03.859 http://code.google.com/p/ps3mediaserver
[main] TRACE 21:17:03.859
[main] TRACE 21:17:03.859 Java 1.6.0_10-Sun Microsystems Inc.
[main] TRACE 21:17:03.859 OS Windows 2003 x86 5.2
[main] TRACE 21:17:03.859 Encoding: Cp1252
[main] TRACE 21:17:03.906 Temp folder: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\javaps3media
[main] TRACE 21:17:03.906 Found AviSynth plugins dir: C:\Program Files (x86)\AviSynth 2.5\plugins
[main] TRACE 21:17:03.921 !!! It seems VSFilter.dll is not installed into the AviSynth plugins dir ! It could be troublesome for playing subtitled videos with AviSynth !!!
[main] TRACE 21:17:03.921 Found VideoLAN version 0.9.9 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] TRACE 21:17:03.968 Registering transcoding engine AviSynth/FFmpeg
[main] TRACE 21:17:03.968 Registering transcoding engine FFmpeg Audio
[main] TRACE 21:17:03.984 Registering transcoding engine MEncoder
[main] TRACE 21:17:03.984 Registering transcoding engine Avisynth/MEncoder
[main] TRACE 21:17:04.000 Registering transcoding engine MPlayer Audio
[main] TRACE 21:17:04.000 Registering transcoding engine MEncoder Web
[main] TRACE 21:17:04.000 Registering transcoding engine MPlayer Video Dump
[main] TRACE 21:17:04.015 Registering transcoding engine MPlayer Web
[main] TRACE 21:17:04.031 Registering transcoding engine TsMuxer
[main] TRACE 21:17:04.031 Registering transcoding engine Audio High Fidelity
[main] TRACE 21:17:04.031 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 21:17:04.031 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 21:17:04.031 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 21:17:04.031 Registering transcoding engine Raws Thumbnailer
[main] TRACE 21:17:04.156 Scanning network interface eth1 / Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC - Packet Scheduler Miniport
[main] TRACE 21:17:04.156 Using forced address 192.168.1.65
[main] TRACE 21:17:04.171 Created socket: /192.168.1.65:1344
[Thread-4] TRACE 21:17:04.171 Starting DLNA Server on host 192.168.1.65 and port 1344...
[main] TRACE 21:17:04.171 Sending ALIVE...
[main] TRACE 21:17:04.187 Using following UUID: 43f7c1a3-bc7a-3bc8-9f91-0f9781b9cf6d
[main] TRACE 21:17:08.890 It's ready! You should see the server appears on XMB
[Thread-7] TRACE 21:17:18.890 Sending ALIVE...
[Thread-7] TRACE 21:17:42.484 Sending ALIVE...
[Thread-4] TRACE 21:19:18.859 Receiving a request from: 192.168.1.65
[Thread-7] TRACE 21:20:46.765 Sending ALIVE...
[Thread-7] TRACE 21:23:51.875 Sending ALIVE...
[Thread-7] TRACE 21:26:56.312 Sending ALIVE...
[Thread-7] TRACE 21:30:00.687 Sending ALIVE...
[Thread-7] TRACE 21:33:07.453 Sending ALIVE...
[Thread-7] TRACE 21:36:11.859 Sending ALIVE...
[Thread-7] TRACE 21:39:15.406 Sending ALIVE...
[Thread-7] TRACE 21:42:20.359 Sending ALIVE...
[Thread-7] TRACE 21:45:24.359 Sending ALIVE...
[Thread-7] TRACE 21:48:28.640 Sending ALIVE...
donfrankos
 
Posts: 1
Joined: Tue Jul 28, 2009 8:30 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 25 guests