PMS can't find PS3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS can't find PS3

Postby cabalero » Tue Jul 28, 2009 2:02 pm


My computer can't detect PMS. I have 4 GB ram and a Quad Core CPU, the PS3 is connected to the router by wireless connection and the PC is connected by ethernet cable to the router. I also have another PC connected by wireless to the router and i've tried to run PMS on that computer and it worked (it detected the PS3). But since the signal strength is to low on that computer the video files played on the PS3 break a lot and it's impossible to watch a movie because it's too slow.

I think the problem is the connection of the PC to the router (wired) versus the connection of the PS3 to router (wireless) but i can't find a solution. I've already tried to force proper network interface or the host computer IP but it doesn't work.

The Debug:
[main] TRACE 13:55:47.162 Starting Java PS3 Media Server v1.10.51
[main] TRACE 13:55:47.164 by shagrath / 2008-2009
[main] TRACE 13:55:47.164
[main] TRACE 13:55:47.164
[main] TRACE 13:55:47.164
[main] TRACE 13:55:47.165 Java 1.6.0_07-Sun Microsystems Inc.
[main] TRACE 13:55:47.165 OS Windows Vista x86 6.0
[main] TRACE 13:55:47.165 Encoding: Cp1252
[main] TRACE 13:55:47.169 Temp folder: C:\Users\cabalerO\AppData\Local\Temp\javaps3media
[main] TRACE 13:55:47.169 Found VideoLAN version 0.9.2 at: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] TRACE 13:55:47.179 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 13:55:47.181 Registering transcoding engine FFmpeg Audio
[main] TRACE 13:55:47.186 Registering transcoding engine MEncoder
[main] TRACE 13:55:47.187 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 13:55:47.187 Registering transcoding engine MPlayer Audio
[main] TRACE 13:55:47.188 Registering transcoding engine MEncoder Web
[main] TRACE 13:55:47.188 Registering transcoding engine MPlayer Video Dump
[main] TRACE 13:55:47.188 Registering transcoding engine MPlayer Web
[main] TRACE 13:55:47.190 Registering transcoding engine TsMuxer
[main] TRACE 13:55:47.190 Registering transcoding engine Audio High Fidelity
[main] TRACE 13:55:47.191 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 13:55:47.192 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 13:55:47.192 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 13:55:47.193 Registering transcoding engine Raws Thumbnailer
[main] TRACE 13:55:47.193 AviSynth in not installed ! You cannot use avsmencoder as transcoding engine !
[main] TRACE 13:55:47.564 Scanning network interface lo / Software Loopback Interface 1
[main] TRACE 13:55:47.624 Scanning network interface net0 / WAN Miniport (L2TP)
[main] TRACE 13:55:47.685 Scanning network interface net1 / WAN Miniport (PPTP)
[main] TRACE 13:55:47.740 Scanning network interface ppp0 / WAN Miniport (PPPOE)
[main] TRACE 13:55:47.791 Scanning network interface eth0 / Miniporta WAN (IPv6)
[main] TRACE 13:55:47.835 Scanning network interface eth1 / Miniport WAN (IP)
[main] TRACE 13:55:47.890 Scanning network interface ppp1 / Adaptador assíncrono de RAS
[main] TRACE 13:55:47.930 Scanning network interface net2 / WAN Miniport (SSTP)
[main] TRACE 13:55:47.967 Scanning network interface eth2 / Miniport WAN (monitor de rede)
[main] TRACE 13:55:48.019 Scanning network interface eth3 / Atheros AR8121/AR8113 PCI-E Ethernet Controller
[main] TRACE 13:55:48.044 Using address / found on network interface: name:eth3 (Atheros AR8121/AR8113 PCI-E Ethernet Controller) index: 10 addresses: /;
[main] TRACE 13:55:48.045 Created socket: /
[Thread-4] TRACE 13:55:48.050 Starting DLNA Server on host and port 5001...
[main] TRACE 13:55:48.051 Sending ALIVE...
[main] TRACE 13:55:48.172 Using following UUID: ddfeb8c8-33a0-39c6-8788-42added2be1b
[main] TRACE 13:55:53.704 It's ready! You should see the server appears on XMB
[Thread-7] TRACE 13:56:03.703 Sending ALIVE...
[Thread-7] TRACE 13:56:29.135 Sending ALIVE...
[Thread-7] TRACE 13:59:33.826 Sending ALIVE...

Thanks for any help.
Posts: 2
Joined: Tue Jul 28, 2009 1:41 pm

Re: PMS can't find PS3

Postby Niux » Mon Aug 03, 2009 10:23 am

Hi !

I have the same problem, with the same log (or not very far).
My router fixe the PS3 IP to and the PC IP to

I opened the 5001 port on the firewall (ESET Smart Security) and forward the port on the router like below :

Protocole : TCP/UDP
Port source : 5001
Port destination : 5001
Adresse IP : (PS3 IP so)

I also try to redirect to PC IP, but it dodn't run too ...
Posts: 7
Joined: Mon Aug 03, 2009 10:11 am

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 6 guests