Can play all files but not Xvid!?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Can play all files but not Xvid!?

Postby Systematic » Tue Jul 28, 2009 10:41 am

Hey guys,

I can playback all files except for divx/xvid it seems.

The media server can see the xvid folders and when going into them there is a single "Transcode" folder. In there is the XVID folder (again) and in there it says "There are no tracks".

I can successfully playback all other stuff though - H264 720 and 1080p fine.

Any ideas how I can remedy this?

FYI, here is the trace output:

[main] TRACE 10:39:39.479 Starting Java PS3 Media Server v1.10.51
[main] TRACE 10:39:39.480 by shagrath / 2008-2009
[main] TRACE 10:39:39.480 http://ps3mediaserver.blogspot.com
[main] TRACE 10:39:39.480 http://code.google.com/p/ps3mediaserver
[main] TRACE 10:39:39.481
[main] TRACE 10:39:39.481 Java 1.6.0_14-Sun Microsystems Inc.
[main] TRACE 10:39:39.481 OS Windows 7 x86 6.1
[main] TRACE 10:39:39.481 Encoding: Cp1252
[main] TRACE 10:39:39.482 Temp folder: C:\Users\Sinky\AppData\Local\Temp\javaps3media
[main] TRACE 10:39:39.484 Found VideoLAN version 1.0.0 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] TRACE 10:39:39.507 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 10:39:39.508 Registering transcoding engine FFmpeg Audio
[main] TRACE 10:39:39.536 Registering transcoding engine MEncoder
[main] TRACE 10:39:39.536 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 10:39:39.537 Registering transcoding engine MPlayer Audio
[main] TRACE 10:39:39.537 Registering transcoding engine MEncoder Web
[main] TRACE 10:39:39.538 Registering transcoding engine MPlayer Video Dump
[main] TRACE 10:39:39.538 Registering transcoding engine MPlayer Web
[main] TRACE 10:39:39.541 Registering transcoding engine TsMuxer
[main] TRACE 10:39:39.541 Registering transcoding engine Audio High Fidelity
[main] TRACE 10:39:39.542 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 10:39:39.546 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 10:39:39.547 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 10:39:39.548 Registering transcoding engine Raws Thumbnailer
[main] TRACE 10:39:39.549 AviSynth in not installed ! You cannot use avsffmpeg as transcoding engine !
[main] TRACE 10:39:46.096 Scanning network interface lo / Software Loopback Interface 1
[main] TRACE 10:39:46.247 Scanning network interface net0 / WAN Miniport (SSTP)
[main] TRACE 10:39:46.403 Scanning network interface net1 / WAN Miniport (IKEv2)
[main] TRACE 10:39:46.554 Scanning network interface net2 / WAN Miniport (L2TP)
[main] TRACE 10:39:46.708 Scanning network interface net3 / WAN Miniport (PPTP)
[main] TRACE 10:39:46.862 Scanning network interface ppp0 / WAN Miniport (PPPOE)
[main] TRACE 10:39:47.012 Scanning network interface eth0 / WAN Miniport (IPv6)
[main] TRACE 10:39:47.167 Scanning network interface eth1 / WAN Miniport (Network Monitor)
[main] TRACE 10:39:47.321 Scanning network interface eth2 / WAN Miniport (IP)
[main] TRACE 10:39:47.472 Scanning network interface ppp1 / RAS Async Adapter
[main] TRACE 10:39:47.621 Scanning network interface eth3 / NVIDIA nForce Networking Controller
[main] TRACE 10:39:47.780 Scanning network interface eth4 / NVIDIA nForce Networking Controller #2
[main] TRACE 10:39:47.930 Scanning network interface net4 / Microsoft ISATAP Adapter #3
[main] TRACE 10:39:48.081 Scanning network interface net5 / Teredo Tunneling Pseudo-Interface
[main] TRACE 10:39:48.232 Scanning network interface net6 / Microsoft ISATAP Adapter
[main] TRACE 10:39:48.386 Scanning network interface eth5 / WAN Miniport (IPv6) - Eset Personal Firewall Miniport
[main] TRACE 10:39:48.537 Scanning network interface eth6 / WAN Miniport (Network Monitor) - Eset Personal Firewall Miniport
[main] TRACE 10:39:48.694 Scanning network interface eth7 / WAN Miniport (IP) - Eset Personal Firewall Miniport
[main] TRACE 10:39:48.847 Scanning network interface eth8 / NVIDIA nForce Networking Controller - Eset Personal Firewall Miniport
[main] TRACE 10:39:48.983 Scanning network interface eth9 / NVIDIA nForce Networking Controller #2 - Eset Personal Firewall Miniport
[main] TRACE 10:39:49.117 Scanning network interface net7 / Microsoft ISATAP Adapter #2
[main] TRACE 10:39:49.270 Scanning network interface net8 / D-Link DWA-160 Xtreme N Dual Band USB Adapter(rev.A)
[main] TRACE 10:39:49.421 Using address /192.168.0.155 found on network interface: name:net8 (D-Link DWA-160 Xtreme N Dual Band USB Adapter(rev.A)) index: 22 addresses: /192.168.0.155;
[main] TRACE 10:39:49.422 Created socket: /192.168.0.155:5001
[main] TRACE 10:39:49.457 Sending ALIVE...
[Thread-5] TRACE 10:39:49.494 Starting DLNA Server on host 192.168.0.155 and port 5001...
[main] TRACE 10:39:49.954 Unable to retrieve MAC address for UUID creation: using a random one...
[main] TRACE 10:39:49.956 Using following UUID: 0a583b38-9e84-4545-827b-c782da29bf50
[Thread-5] TRACE 10:39:52.053 Receiving a request from: 192.168.0.154
[Thread-5] TRACE 10:39:52.230 Receiving a request from: 192.168.0.152
[main] TRACE 10:39:54.476 It's ready! You should see the server appears on XMB

Last thing to note is the AviSynth/FFmpeg will not be used, please see screen print here:

http://img189.imageshack.us/img189/6084/captureekk.jpg

Could that be the cause of the problem?
Systematic
 
Posts: 3
Joined: Tue Jul 28, 2009 10:33 am

Re: Can play all files but not Xvid!?

Postby meskibob » Tue Jul 28, 2009 2:29 pm

"No tracks" means you're in the Music section of the XMB. You need to be in the proper section of the XMB for the media you're trying to play.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4761
Joined: Mon Jan 19, 2009 4:11 pm

Re: Can play all files but not Xvid!?

Postby Systematic » Tue Jul 28, 2009 6:07 pm

OMG, if that is indeed the case, then im a fuking fool man.
Systematic
 
Posts: 3
Joined: Tue Jul 28, 2009 10:33 am

Re: Can play all files but not Xvid!?

Postby Systematic » Tue Jul 28, 2009 10:20 pm

Ok just an update.

I made a stupid mistake as you pointed out but now that I try to play the file (DivX and Xvids) under "Video", I just get a black screen.

Im guessing this has something to do with the FFMPEG and AVISYNTH.

Please can anyone help remedying the screen shot I posted above.

Thanks,
Systematic
 
Posts: 3
Joined: Tue Jul 28, 2009 10:33 am

Re: Can play all files but not Xvid!?

Postby LiquidCooled » Tue Jul 28, 2009 11:19 pm

I would start by downloading the latest build, 350, and installing. If you need to you can still download and install avisynth. Next, and this is maybe just my personal bugbear but Xvid files. As a rule great but PS3 does not support them so I always transcode the file to x264 video and repackage as mp4. I used to have a lot of Xvid files that gave me problems, wouldn't play at all, or would start and then randomly fail, after changing video ALL problems go away and file plays perfectly.
Tools used Handbrake and MKV2VOB, both free, both will do batches of files so you can go and have a cup of tea.
LiquidCooled
 
Posts: 109
Joined: Sun Jul 12, 2009 10:59 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 14 guests