PS3 Sync Issues

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Sync Issues

Postby airescape » Fri Jul 24, 2009 12:01 am

I'm streaming HD MKV files from my PC to my PS3 using PS3 Media Server 1.11.347. I've tried earlier stable versions as well.

I cannot seem to get the audio and video to stay in sync. I have Vista Codec's codec package installed, and am currently using MEncoder as my video file engine (it's on the top and bolded, with a green arrow to the left of it), I also have Avisynth/MEncoder, Avisynth/ffmpeg, and TsMuxer on this list of Video files engine, all in non bolded text with green arrows. I've tried selecting different ones to be the main engine, but it doesn't fix the sync problem.

With MEncoder, I've tired turning on / off Remux when audio track is AC3, as well as turning on and off A/V Sync Alternative method. None of this fixes my problem. It seems like .avi files stay in sync, but MKV files tend to go out of sync by .25-.5 of a second, which is the perfect amount to annoy the hell out of you.

Additional information:
In on Windows XP 32bit Pro
My audio files engines have: Mplayer Audio (bold), High Fidelity, and FFmpeg.
On my MEncoder settings, I have enhanced multicore support on (I'm on a dualcore machine), I also have deinterlace filter, and switch to tsMuxer when compatible on.
I'm wired directly from my PS3 to a switch box which is also connected to my PC with a 10/100 Ethernet cable.

Can someone please help me figure out what the sync issue is, and how to resolve it?
airescape
 
Posts: 3
Joined: Mon Feb 23, 2009 6:29 pm

Re: PS3 Sync Issues

Postby LiquidCooled » Fri Jul 24, 2009 8:59 am

Codec packs are generally not a good idea, but they may not be problem here as one of the many superb things about PS3MS is that it works out of the box, you don't need codec packs. The issue of A/V sync has been questioned in other parts of the forum, it is a known issue. Get the 350 build version, as that seemed to solve problem for some people. Any mkv files I had which was originally hundreds I had already repacked as mp4 using mkv2vob in order to play them via WMP11, which worked. So when I switched to PS3MS I had no mkv's and no problems. Absolutely PS3MS can transcode but you may be experiencing the well documented problem.
LiquidCooled
 
Posts: 109
Joined: Sun Jul 12, 2009 10:59 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 19 guests