CUDA not Green

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

CUDA not Green

Postby sangeek » Mon Jul 20, 2009 11:14 pm

h264 is disabled in ffdshow video. using CoreAVC 1.9.5, NVIDIA Quadro FX 1500 with 186.30 drives (32bit on Windows Vista). Please point to the right direction to enable CUDA with CoreAVC....
sangeek
 
Posts: 14
Joined: Thu Jul 16, 2009 3:20 pm

Re: CUDA not Green

Postby Ouaibe » Mon Jul 20, 2009 11:58 pm

It seems FX1500 is a GeForce 7 based card. CUDA works only with GeForce 8+ Family...
Ouaibe
 
Posts: 2
Joined: Mon Jul 20, 2009 11:56 pm

Re: CUDA not Green

Postby sangeek » Tue Jul 21, 2009 12:44 am

That just doesn't make any sense to me. the release notes say that the fx1500 supports those features with CUDA 2.2. I'm not questioning your comment, but where did you get this info...
sangeek
 
Posts: 14
Joined: Thu Jul 16, 2009 3:20 pm

Re: CUDA not Green

Postby sangeek » Tue Jul 21, 2009 12:47 am

to add to my last comment, before i upgraded the NVIDIA driver to the latest version. The "Preferred CUDA Acceleration" was disabled in CoreAVC. After I upgraded the driver that option became available and I selected to do so...

"just when i thought i was out, they pull me back in"
-Al Pacino
sangeek
 
Posts: 14
Joined: Thu Jul 16, 2009 3:20 pm

Re: CUDA not Green

Postby Ouaibe » Tue Jul 21, 2009 5:04 pm

Ok, my mistake, FX1500 is supported by CUDA... Do you have the pro version of CoreAVC? CUDA acceleration is known to work only on the pro version, not the free one...
Ouaibe
 
Posts: 2
Joined: Mon Jul 20, 2009 11:56 pm

Re: CUDA not Green

Postby sangeek » Tue Jul 21, 2009 5:44 pm

Image
sangeek
 
Posts: 14
Joined: Thu Jul 16, 2009 3:20 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 9 guests