TsMuxer works but doesn't play all files. Help me! lol..

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

TsMuxer works but doesn't play all files. Help me! lol..

Postby wakeboardandy » Sat Jul 11, 2009 3:11 am

Hi All,

I have spent quite a few hours over the last couple of days trying to get mkv 1080p files to play to my ps3 via ps3 media server.

mencoder and any other type of encoder puts my cpu at 100%. It is a 2.8ghz core2duo cpu. I'm using a gigabit network.

But when I use tsmuxer it works fine and buffer fills up and I get no stuttering.. but it doesn't play all my mkv files.. Some of them it comes up as corrupt data. But if I change it back to mencoder it then plays but stutters and cpu goes back up to 100%. With tsmuxer the cpu doesn't go over 20%.

Hopefully someone else here has had similar problems, if so I would love to know how you fixed it .

Cheers,
Andy
wakeboardandy
 
Posts: 2
Joined: Sat Jul 11, 2009 3:06 am

Re: TsMuxer works but doesn't play all files. Help me! lol..

Postby xD4rKn1GhTx » Sat Jul 11, 2009 3:19 am

well, tsmuxer is pretty much does what it sounds. It just mux's. Not all files work on the PS3 because they can't read certain files, this is why you need to transcode the file into another format, which menocoder does. This is why your cpu goes to 100%, because it transcodes on the fly. Since your cpu is at 100% and your still getting stuttering, then your computer is at fault and not your network.
my specs: HP dv9930us
T5750 Core2 Duo @ 2.0GHz
4 GB DDR2
Nvidia 8600m GS 512mb
Everything is Wireless G w/ Netgear WNR2000
xD4rKn1GhTx
 
Posts: 9
Joined: Wed Jul 08, 2009 12:53 am

Re: TsMuxer works but doesn't play all files. Help me! lol..

Postby wakeboardandy » Sat Jul 11, 2009 7:29 am

Thanks drkknight..

My pc is actually a Pentium D 2.8ghz not core2duo.. could that be the problem?

I just tried my dell m1330 laptop which is core2duo 2ghz and so far there is no lag or stuttering. But the laptop cpu is running at about 90%. I have tried installing coreavc but in task manager it says ffmpeg.. whereas with mencoder it had mencoder. Is ffmpeg coreavc?

So maybe I need to upgrade my main pc to a core2duo as it looks like it works better.

edit: my dell has nvidia 8400gs built in so updated the driver and avisynth was still showing 90%+ cpu usage.. changed back to mencoder and it is now sitting at 20% max for cpu!! :D so looks like I have answered my own question... need to get a core2duo cpu for my pc and nvidia graphics card. What do you recommend I get for cpu and graphics card bearing in mind I don't play any games on my pc, all I want it to do is transcode 1080p mkv's to my ps3. Buffer is now sitting at close to full, is this a good thing or bad thing?
wakeboardandy
 
Posts: 2
Joined: Sat Jul 11, 2009 3:06 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Symyr, Yahoo [Bot] and 10 guests