Mencoder crashes when transcoding 1080p MKV's

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Mencoder crashes when transcoding 1080p MKV's

Postby Barbastark » Mon Sep 28, 2009 6:23 pm

eruarg wrote:Seems like I found the solution. First I upgraded my network from 100 mbit to gigabit, still no change. Then I did some (alot) of browsing in these forums to look for people with similar problems, then I found this link: http://ps3mediaserver.googlecode.com/sv ... der_mt.exe

Which I replaced with the old mencoder_mt.exe, now it can play all my 1080p MKV's both with and without subtitles at very high bitrates (using PMS 1.11.350) without crashing.



I updated the mencoder and it fixet it for me...
Barbastark
 
Posts: 10
Joined: Thu Jun 18, 2009 7:18 pm

Re: Mencoder crashes when transcoding 1080p MKV's

Postby Imyanub » Tue Jul 19, 2011 3:29 am

NaweG wrote:
eruarg wrote:When I transcode hi-res movies, such as 1080p, Mencoder crashes for no apparent reason. This is what the log tells me:

[win32/mencoder_mt.exe] TRACE 19:20:59.934 Process C:\Program Files (x86)\PS3 \PS3 Media Server\win32\mencoder_mt.exe has a return code of -1073741819! Maybe an error occured... check the log file


By any chance do these MKVs have subtitles? If so, you may be running into a problem I had where sometimes the subtitle is left as the default "Unknown" or "unk", and the default mencoder dies on that. Fix then is to add "unk" as an option in your list of which subtitles to use.


This fixed it for me 100%. Was crashing on nearly every 1080p or 720p mkv until I added "unk" to the subtitle (and audio <-- prolly wasn't necessary, but its working) selections.
Imyanub
 
Posts: 1
Joined: Tue Jul 19, 2011 3:26 am

Re: Mencoder crashes when transcoding 1080p MKV's

Postby Vegz78 » Wed Jul 27, 2011 9:19 pm

Quick update:

Tried getting Avisynth/Mencoder in PMS 1.30.1 to work with latest CoreAVC 2.5.5.

My experiences were:

Avisynth 2.5.7 - Mencoder crashes with return code -1073741819!.
Avisynth 2.5.8 - The famous chipmunk audio
Avisynth 2.6, alpha build 110525 - All seems ok (so far...)

Hope this saves somebody else the hours I've spent on trial and error...
Vegz78
 
Posts: 2
Joined: Wed Jul 27, 2011 9:07 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Zogundar and 18 guests