MKV files 5.1 sound is messed up with Build 1.11.347!

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MKV files 5.1 sound is messed up with Build 1.11.347!

Postby gate1975mlm » Mon Jul 06, 2009 2:08 pm

I am using the latest PS3 Media Server Beta Build 1.11.347

And for some reason all my MKV files 5.1 sound is messed up. Sound which should be coming out of the center channel speaker is instead coming out of the front right speaker.

How do I fix this?
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby karine123 » Mon Jul 06, 2009 2:46 pm

we know this pb , u must use the mencoder version of the pms 1.10.51 ver

BR
karine123
 
Posts: 91
Joined: Sat Apr 25, 2009 10:30 am

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby gate1975mlm » Mon Jul 06, 2009 3:15 pm

karine123 wrote:we know this pb , u must use the mencoder version of the pms 1.10.51 ver

BR



And where can I get this from?
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby karine123 » Mon Jul 06, 2009 4:12 pm

download pms 1.10.51 , unpack it and copy mencoder.exe and mencoder_nt.exe files into your installation folder (win32 folder) ;) ;)
karine123
 
Posts: 91
Joined: Sat Apr 25, 2009 10:30 am

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby gate1975mlm » Mon Jul 06, 2009 4:20 pm

karine123 wrote:download pms 1.10.51 , unpack it and copy mencoder.exe and mencoder_nt.exe files into your installation folder (win32 folder) ;) ;)



Thanks :)

Also since this is a known issue why does PS3 Media Server 1.11.347 not include the older mencoder.exe and mencoder_nt.exe files?
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby karine123 » Mon Jul 06, 2009 4:37 pm

I really don't know my friend , i'm not the boss ;) ;)
karine123
 
Posts: 91
Joined: Sat Apr 25, 2009 10:30 am

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby gate1975mlm » Mon Jul 06, 2009 7:25 pm

karine123 wrote:I really don't know my friend , i'm not the boss ;) ;)



LOL :) Thats cool

Thanks again for your help :)
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby meskibob » Mon Jul 06, 2009 7:44 pm

I would assume it's a combination of:
a) Not everyone seems to be having this issue
b) For those having the issue, the fix is very easy and the 1.10.51 package is readily available
c) It's a beta build of PMS, so kind of pointless to repackage until a final is ready, especially just to add the bulk of additional MEncoder/MPlayer binaries
d) The newer MEncoder/MPlayer should have an assortment of other improvements that make them worthwhile to test with PMS

But the official reasons are upto Redlum and shagrath ;)
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby shagrath » Mon Jul 06, 2009 8:54 pm

yeah, the included mencoder binary isn't probably the better choice for now...
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: MKV files 5.1 sound is messed up with Build 1.11.347!

Postby JS_racer » Sat Jul 18, 2009 11:54 am

does 350 fix this ??
JS_racer
 
Posts: 5
Joined: Fri Jan 23, 2009 10:33 pm

Next

Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 24 guests