DVD Stuttering on Gigabit LAN

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

DVD Stuttering on Gigabit LAN

Postby void.pointer » Fri Jul 03, 2009 1:36 am

Hey guys,

I'm currently running a fully-wired Gigabit LAN. When I play a DVD via PS3 Media Server, I get severe stuttering. My DVD is actually just a DVD directory structure (VIDEO_TS/AUDIO_TS). I had it on "best quality" and "0" for bandwidth to start. The stuttering was VERY light, but you could see it if you stare hard enough.

My system is running an Intel Core i7 (Overclocked to 3.8GHz) and I have 12GB of RAM. My transcode buffer is pretty much 95-100% full during playback and never gets less than that. What is the issue? How can I fix this? If you need any other information please let me know. Thanks!
void.pointer
 
Posts: 13
Joined: Sun Jun 21, 2009 4:07 pm

Re: DVD Stuttering on Gigabit LAN

Postby Parker77 » Fri Jul 03, 2009 12:21 pm

Could the stuttering relate to fps- or Hz-conversion, e.g. that u have a 29,97 fps DVD (NTSC) and watch it on a 50 Hz-TV?
Please refer to this thread: viewtopic.php?f=6&t=233&hilit=1080+24

And in addition, these two threads concerning 1080p stuttering may be helpful:
viewtopic.php?f=6&t=2468&p=10615&p10615
viewtopic.php?f=7&t=1469&p=6658&hilit=+1080+24#p6658

Best regards
Parker77
 
Posts: 36
Joined: Thu Jul 02, 2009 9:14 am

Re: DVD Stuttering on Gigabit LAN

Postby void.pointer » Fri Jul 03, 2009 2:46 pm

Thanks Parker,

The first post discussed a command line to put, and after putting that the video stutter is absolutely gone! It looks good to my human eyes.

However, audio is still stuttering. I've tried changing AC3 Audio Bitrate in transcode settings to 384 from 640 thinking it might be a bandwidth issue... but it still happens every now and then. What would be the cause of this?

EDIT:
Actually, I take that back. After changing the command line to:
Code: Select all
framerate == 23.976 :: -speed 1.042709376 -ofps 25

and unchecking "Use application default codecs parameters", the video seems to run too fast or too slow, but either way the audio is out of sync. Do I need to change some Hz on my PS3? I couldn't find any option to do this.
void.pointer
 
Posts: 13
Joined: Sun Jun 21, 2009 4:07 pm

Re: DVD Stuttering on Gigabit LAN

Postby Parker77 » Fri Jul 03, 2009 4:02 pm

Have you worked through the entire thread first quoted? In the later part some guys came to the conclusion that you have to set the correct frame rate (in the Ps3 XMB menu) for video output. But this options is subject to your respective video source and TV. So, are you playing a PAL-DVD on a PAL-TV or what is your setting?

Is it just a problem when playing DVD-ISO or also when streaming XVID or MKV-files? Is it one specific DVD image or a bunch of images? What happens when you lower the quality setting (e.g. "Good quality" instead of "Best quality")?
Parker77
 
Posts: 36
Joined: Thu Jul 02, 2009 9:14 am

Re: DVD Stuttering on Gigabit LAN

Postby void.pointer » Fri Jul 03, 2009 5:36 pm

Parker77 wrote:Have you worked through the entire thread first quoted? In the later part some guys came to the conclusion that you have to set the correct frame rate (in the Ps3 XMB menu) for video output. But this options is subject to your respective video source and TV. So, are you playing a PAL-DVD on a PAL-TV or what is your setting?

Is it just a problem when playing DVD-ISO or also when streaming XVID or MKV-files? Is it one specific DVD image or a bunch of images? What happens when you lower the quality setting (e.g. "Good quality" instead of "Best quality")?


This only happens when I play DVDs, either in ISO format or directory structure. Either way, it involves IFO/VIDEO_TS. If I play a small 400MB AVI file, it runs perfectly.

I'm not sure how to answer the PAL-DVD / PAL-TV question. I'm not familiar with DVD formats really. All I can tell you is that it's a DVD because of the structure and file formats. I'm also not sure how to change the frame rate on my PS3. I've looked through the settings menu but i didn't find anything. Do you know how to change this? What is the PS3 XMB menu?

When using "Good Quality" vs "Best Quality", I don't really notice a difference. Stuttering MIGHT be slightly worse in "Best Quality", but for the most part it's still enough jitter to give you a headache in either case. It has that "It just doesn't look right" feeling. I didn't get all the way through that thread but I'll keep reading it. I was just hoping for a quicker answer.

Thanks for your help so far!
void.pointer
 
Posts: 13
Joined: Sun Jun 21, 2009 4:07 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 17 guests