PMS not detecting PS3 and vice versa

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS not detecting PS3 and vice versa

Postby kruppe » Sun Jun 28, 2009 3:39 pm

Right now I am running with the following setup:

PMS running on a Mac
My router is a Linksys BEFSR41 v4.2 updated with the latest FW available
My PS3 is connected to the internet via wireless to an access point connected to my router (the router is not a wireless one)
The PS3 properly detects that UPnP is available
I can ping the PS3 from the computer running the PMS
I cannot detect the PS3 through the PMS and vice versa

When I was living in my apartment a few months ago I had it working but it was using a different router and network architecture (the PS3 was connected via ethernet to a switch then to the router) for this reason I don't think there is anything wrong with the settings on the Mac.

Any clue what could be wrong?
kruppe
 
Posts: 3
Joined: Sun Jun 28, 2009 3:28 pm

Re: PMS not detecting PS3 and vice versa

Postby meskibob » Sun Jun 28, 2009 4:25 pm

Are multicast and UPnP enabled on the new router?
Did you setup any port forwarding on the old router that isn't there now?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4787
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS not detecting PS3 and vice versa

Postby kruppe » Sun Jun 28, 2009 6:10 pm

Multicasting should be enabled and UPnP is definitely enabled and is properly detected by my PS3. I don't see how port forwarding would be necessary since it should all be on the local area network, port forwarding should not come into play, although I could be mistaken.

For referance here is the trace I get from PMS:
Code: Select all
[main] TRACE 10:17:08.567 Starting Java PS3 Media Server v1.10.5
[main] TRACE 10:17:08.568 by shagrath / 2008-2009
[main] TRACE 10:17:08.568 http://ps3mediaserver.blogspot.com
[main] TRACE 10:17:08.568 http://code.google.com/p/ps3mediaserver
[main] TRACE 10:17:08.568
[main] TRACE 10:17:08.569 Java 1.5.0_16-Apple Inc.
[main] TRACE 10:17:08.569 OS Mac OS X i386 10.5.7
[main] TRACE 10:17:08.569 Encoding: MacRoman
[main] TRACE 10:17:08.576 Temp folder: /tmp/javaps3media
[main] TRACE 10:17:08.596 Registering transcoding engine FFmpeg Audio
[main] TRACE 10:17:08.605 Registering transcoding engine MEncoder
[main] TRACE 10:17:08.605 Registering transcoding engine MPlayer Audio
[main] TRACE 10:17:08.606 Registering transcoding engine MEncoder Web
[main] TRACE 10:17:08.610 Registering transcoding engine MPlayer Video Dump
[main] TRACE 10:17:08.610 Registering transcoding engine MPlayer Web
[main] TRACE 10:17:08.611 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 10:17:08.611 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 10:17:08.611 Registering transcoding engine Raws Thumbnailer
[main] TRACE 10:17:08.829 Scanning network interface en1 / en1
[main] TRACE 10:17:08.830 Using forced address 192.168.222.160
[main] TRACE 10:17:08.831 Created socket: /192.168.222.160:5001
[Thread-3] TRACE 10:17:08.844 Starting DLNA Server on host 192.168.222.160 and port 5001...
[main] TRACE 10:17:08.847 Sending ALIVE...
[main] TRACE 10:17:08.855 Unable to retrieve MAC address for UUID creation: using a random one...
[main] TRACE 10:17:08.861 Using following UUID: 197744e5-ee0d-4ced-b686-e8dfe3147baa
[main] TRACE 10:17:13.970 It's ready! You should see the server appears on XMB
[Thread-6] TRACE 10:17:23.970 Sending ALIVE...
kruppe
 
Posts: 3
Joined: Sun Jun 28, 2009 3:28 pm

Re: PMS not detecting PS3 and vice versa

Postby kruppe » Sun Jun 28, 2009 7:18 pm

Turns out the wireless access point was blocking UPnP traffic, not sure how to change that but I'm probably just going to use a direct ethernet connection instead. If I find a better way to handle this issue I will post it here.
kruppe
 
Posts: 3
Joined: Sun Jun 28, 2009 3:28 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests