can't remux BD MKV ?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

can't remux BD MKV ?

Postby Diesel » Sun Jun 28, 2009 2:40 am

I think I must be missing something or have settings wrong somewhere.

If I try to play a blu-ray (Quantum of Solace) ripped to MKV on the PS3 , PSM forces to re-encode with Mencoder which runs my cpu at 99%.
I've tried every setting I know how and it just won't use TSMuxer to remux. If I place TSMuxer in first priority I get "Data type not supported". I've set to disable subtitles in case that was the problem.

If I rip the exact same blu-ray to blu-ray folder structure and play the m2ts file from PSM it uses TSMuxer and the cpu is at a measly 5%.

Why can't it use TSMuxer on the MKV ?
Posts: 3
Joined: Sun Jun 28, 2009 2:23 am

Re: can't remux BD MKV ?

Postby karine123 » Tue Jun 30, 2009 10:59 am

what version do u use of pms ?

had the same issue , and have changed the setting to show thumbnails of video with mplayer (is in "navigation/share folders" tab) and that solved all my problems.
Don't ask me why , i really don't know but now i can play all my mkvs with tsmuxer in first priority.

try and let me know

Posts: 91
Joined: Sat Apr 25, 2009 10:30 am

Re: can't remux BD MKV ?

Postby Diesel » Tue Jun 30, 2009 3:03 pm

thanks for the suggestion.
I also would have never thought this setting would have any effect for this issue, but life can be strange sometimes.

I'll give it a try tonight and see if this helps resolve this problem.

Do you find you also end up with audio sync issues about halfway thru a movie with MKV's ?
Posts: 3
Joined: Sun Jun 28, 2009 2:23 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 10 guests