Mediaserver no detected by PS3 (running XP 64 bit)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Mediaserver no detected by PS3 (running XP 64 bit)

Postby semesterlund » Tue Jun 23, 2009 8:41 pm

Hi all

The PS3 media server seems like a very good feature to the Playstation 3 however I am completely new to this media sharing thingy...

I downloaded the software two weeks ago and ever since I have tried to make this work without any luck on my stationary pc. That pc is equiped with Windows XP 64 bit and I have looked trough all FAQ's I could find, without any luck. PS3 Mediaserver finds the Playstation 3 but the not the other way around.I try to find the mediaserver through the ps3 but it does not find it. However when I browse my Network places on my laptop I can see the PS3 Mediaserver, its alive and kicking but it does not get picked up by the PS3. Today I installed the same software on my laptop, running win xp 32 bit, it works like a charm, doh. Is PS3 mediaserver not working with the X64 bit OS's? Anyone out there that got PS3 media server running on a x64 system?

spec: Intel core2duo E6600, 4 GB RAM, Nvidia 8800 GTX...
My windows firewall is off
PC connected through lan cable and PS3 trough wireless.
Installed UPNP and the SSDP service is up an running.

Spe
/Mattias
semesterlund
 
Posts: 1
Joined: Tue Jun 23, 2009 8:08 pm

Re: Mediaserver no detected by PS3 (running XP 64 bit)

Postby meskibob » Tue Jun 23, 2009 8:51 pm

Working fine on my Vista 64-bit, and other people successfully using PMS on XP 64-bit.
Try going though some of the suggestions listed in this thread: viewtopic.php?f=6&t=500
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 19 guests