Set-up walkthrough and help request

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Set-up walkthrough and help request

Postby philosopherisdog » Mon Jun 22, 2009 6:52 pm

Alright - I'm at a real basic level of understanding here, so please tolerate my ignorance. I'm getting the "ps3 not found, is it on" message....

Here's what I'm running:
Windows Vista 32 bit
AMD 64 X2 Dual Core 4400+ 2.31ghz
2 gb ram

I have a Linksys Wireless 6 router (Wrt546) with cable internet
My ps3 is connected on this wifi
*****Now, my wifi signal is a bit weak in the living room where the ps3 is connected - I understand that streaming will require a decent signal, but right now i'm just concerned with connecting the thing - I can upgrade my wireless and/or boost the signal later...

I need a simple walk-through of the set up that can get me started. Under "Traces" it has a FATAL ERROR that says it is "unable to bind on port:5001 cause: Address already in use"

Again, I basically am looking for a more detailed walk-through for setting this up for people that aren't all that computer savvy. Thanks for your help!

UPDATE: I followed these instructions to set my router. http://maikelv.be/blog/2007/10/27/ps3-a ... olution-2/

PMS is Still not working, but at least now my ps3 is recognizing my computer and my windows media player is showing up on the XMB - but with no files...however, I am getting a 7531 error. Is this what is causing the problem?
philosopherisdog
 
Posts: 1
Joined: Mon Jun 22, 2009 6:38 pm

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 13 guests