combing on streamed videos

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

combing on streamed videos

Postby eldergeek » Fri Jun 19, 2009 5:00 pm

Ripping DVDs (no transcoding: full rip to WHS) to WHS PC: Pentium Dual Core (about 3 yrs old)- 4mb ram- wired enet: Gbit. Streaming to PS3. Using ANYDVD to decrypt, then either DVD Shrink or CloneDVD to make ISO and save to server (1.2TB of space, about half used).
Noticed when viewing some of the rips Iall have used the above method), I noticed some combing...like the videos are/were interlaced, or maybe trying to be deinterlaced on the fly. Otherwise, the video quality is very good.
Question is : could this be due to the software used for ripping (I dont think this is likely), or due to PS3 Media software processing the ISO. I understand its not possible to view interlaced video on an LCD based display device (Sony 52XBR5 in this case). or is the PS3 not set up correctly to avoid this?

Funny thing is: the first 2 or 3 rips do not exihibit this combing...all rips, however seem to appear slightly "jerky" in pans in and out, although action in the foreground appears normal (compared to the original DVD media).
I am think that perhaps the PC I am using for WHS does not have enough horsepower to decode the ISOs successfully. All the ISO images are doe from standard def DVD's. Latest firmware upgrade on PS3. Entire network is wired gigabit.

Any ideas?

Thanks in advance.

ElderGeek
eldergeek
 
Posts: 7
Joined: Fri Jun 19, 2009 4:40 pm

Re: combing on streamed videos

Postby eldergeek » Sat Jun 20, 2009 1:58 am

Ok..so I burned some test DVDs from the ISO images that were ripped: no combing when played on the PS3, so the combing artifacts look to be introduced in the playback by PMS. I loaded PMS on my Dell Core2Duo laptop (4gb ram), and when the ISOs were streamed to the PS3, the same combing was visible as when the Windows Home server Box was doing the streaming....
eldergeek
 
Posts: 7
Joined: Fri Jun 19, 2009 4:40 pm

Re: combing on streamed videos

Postby eldergeek » Sun Jun 21, 2009 1:04 am

The "Deinterlacing Filter"under the Transcoding Settings Tab/ MEncoder Video File Engines removes the combing artifacts from those ISOs that exhibit the problem. The Filter also softens the picture a bit, giving the video more of a "film" look. I did deselect the filter when viewing Film based material ( Indiana Jones, etc), and enable it to eliminate the combing artifacts on TV based material ( Jeremiah, Bob newhart, etc), although all TV based material does not exhibit combing.

The test DVDs burned from the ISOs do not exhibit any artifacting, combing or otherwise when the DVD media is played using the PS3.

FYI

eg
eldergeek
 
Posts: 7
Joined: Fri Jun 19, 2009 4:40 pm

Re: combing on streamed videos

Postby heddhunter » Tue Jun 23, 2009 6:04 am

eldergeek wrote:The "Deinterlacing Filter"under the Transcoding Settings Tab/ MEncoder Video File Engines removes the combing artifacts from those ISOs that exhibit the problem. The Filter also softens the picture a bit, giving the video more of a "film" look. I did deselect the filter when viewing Film based material ( Indiana Jones, etc), and enable it to eliminate the combing artifacts on TV based material ( Jeremiah, Bob newhart, etc), although all TV based material does not exhibit combing.

The test DVDs burned from the ISOs do not exhibit any artifacting, combing or otherwise when the DVD media is played using the PS3.

FYI

eg


try it without transcoding. dvd's shouldn't need transcoding (unless you want to see the subtitles, i think).

with the dvd's directly in the ps3, the ps3's media player takes over and it is very good about detecting and removing interlacing.
heddhunter
 
Posts: 33
Joined: Thu Jun 04, 2009 7:10 am

Re: combing on streamed videos

Postby eldergeek » Thu Jul 02, 2009 12:57 am

Okay...how do you disable transcoding in PMS? looked at the Transcoding tab, but its not apparent as to how to disable any transcoding when streaming ISOs of standard Def DVDs.... Guess I'm missing somethimg...

eg
eldergeek
 
Posts: 7
Joined: Fri Jun 19, 2009 4:40 pm

Re: combing on streamed videos

Postby meskibob » Thu Jul 02, 2009 1:10 am

eldergeek wrote:Okay...how do you disable transcoding in PMS? looked at the Transcoding tab, but its not apparent as to how to disable any transcoding when streaming ISOs of standard Def DVDs.... Guess I'm missing somethimg...

You can disable transcoding by disabling all of the transcode engines (use the Plug icon). However, you can add custom parameters to make MEncoder stream compatible iso files instead of transcoding: viewtopic.php?f=2&t=2921
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: combing on streamed videos

Postby eldergeek » Thu Jul 02, 2009 2:27 am

Thanks!

Disabled all transcoders: Still have some combing...a bit less, but still occurs on the same program material. The film based material is a bit sharper, but the background/panning "studdering" (for lack of a better descriptor) is still present also, but not present when playing the DVD media of the same program material on the PS3: a minor annoyance...even the comling effects are a minor annoyance, given what the program does do...and does well!

Many Thanks
eldergeek
 
Posts: 7
Joined: Fri Jun 19, 2009 4:40 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 9 guests