stuttering and disconnection

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: stuttering and disconnection

Postby NaweG » Mon Jun 22, 2009 8:34 pm

Try turning off the Fontconfig/Embedded and see if that doesn't free things up. I imagine part of the difference you could be seeing is the decoder trying to look through your fonts (on your OS drive) while trying to keep pulling data from the external drive. That's just a guess, but I know that Mencoder sometimes has "issues" with Fontconfig, so...
User avatar
NaweG
 
Posts: 39
Joined: Sun Jun 21, 2009 7:37 pm
Location: San Antonio, TX

Re: stuttering and disconnection

Postby Titanium » Mon Jun 22, 2009 9:00 pm

NaweG wrote:Try turning off the Fontconfig/Embedded and see if that doesn't free things up. I imagine part of the difference you could be seeing is the decoder trying to look through your fonts (on your OS drive) while trying to keep pulling data from the external drive. That's just a guess, but I know that Mencoder sometimes has "issues" with Fontconfig, so...


thanks for the tip, will try it.
Titanium
 
Posts: 29
Joined: Wed Jun 17, 2009 7:13 pm

Re: stuttering and disconnection

Postby Titanium » Tue Jun 23, 2009 6:41 am

Titanium wrote:
NaweG wrote:Try turning off the Fontconfig/Embedded and see if that doesn't free things up. I imagine part of the difference you could be seeing is the decoder trying to look through your fonts (on your OS drive) while trying to keep pulling data from the external drive. That's just a guess, but I know that Mencoder sometimes has "issues" with Fontconfig, so...


thanks for the tip, will try it.


switching off Fontconfig/Embedded does indeed lower the CPU utilization by about 25%...playback is even smoother this way, thanks! :)
Titanium
 
Posts: 29
Joined: Wed Jun 17, 2009 7:13 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests