Don't seems to transcode mpga audio muxed into an avi file.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Don't seems to transcode mpga audio muxed into an avi file.

Postby pingoochan » Mon Jun 15, 2009 10:04 am

Hey guys,

First of all, i'm kinda happy to join the community ;-)
Well well, i got some issues with your wonderfull PS3 Server:

When i try to lunch an avi file with an Xvid video and a mpga audio file, the audio won't play.
Is there a way to force transcode when the server detect an unusual file format into a movie container (by file container i mean avi, mkv, and so on) ?


By the way, i'm using Vista 32bit PS2, hope it help you guys a bit.

Your awnser could be in french, as a french speaker, I'm more use to it (^-^)
But, english would do

Thanks again, and have a nice walk on the almighty WWW
Your most humble and most obliged member. :lol:

EDIT
Ow! I almost forgot to tell you :
When the server transcode some weird mkv files, the audio might be out of sync...
It's funny indeed, because when i tried to convert them a few days ago with mencoder, the ones who where "out of sync", played like a charm on your server.
Meanwhile, the others won't play correctly on your server, but when i intent to convert them with a video transcoder using mencoder, the audio and video match perfectly.
Odd, weird... I'm sick of all this nonsense (joke... not funny I'm afraid... ^^^)! Seriously, it might be possible to keep sync...
pingoochan
 
Posts: 1
Joined: Mon Jun 15, 2009 9:53 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 16 guests