Divx problem, video streaming well, but no audio

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Divx problem, video streaming well, but no audio

Postby clangenb » Sat Jun 13, 2009 4:30 am

Hi guys, upfront, the media server rocks! Still the best server for the PS3.
I have had a problem lately, with some divx videos, there was video but no sound! Is there a special setting I am missing? Number of audio channels is limited to 2 STereo and I am using the latest version of mediaserver 1.11.339. the problem also occured with latest stable release. I am running vistaultimate 64 with avc core, avisync, and cccp installed. on the computer itself, the files are played without any problem.

any help is appreciated! thanks
clangenb
 
Posts: 5
Joined: Mon Jan 26, 2009 2:34 am

Re: Divx problem, video streaming well, but no audio

Postby SilverSurfer8307 » Tue Jun 16, 2009 2:44 pm

Bump, I am having this problem as well, Video is clear but no audio, Audio is static
SilverSurfer8307
 
Posts: 4
Joined: Tue Jun 16, 2009 3:35 am

Re: Divx problem, video streaming well, but no audio

Postby meskibob » Tue Jun 16, 2009 2:48 pm

Post the MediaInfo (http://mediainfo.sourceforge.net) output for the file in question.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: Divx problem, video streaming well, but no audio

Postby SilverSurfer8307 » Tue Jun 16, 2009 2:58 pm

Will do this evening, thanks!
SilverSurfer8307
 
Posts: 4
Joined: Tue Jun 16, 2009 3:35 am

Re: Divx problem, video streaming well, but no audio

Postby SilverSurfer8307 » Fri Jun 19, 2009 3:24 am

I found the error was in the conversion with MKV2VOB program, the "dts audio" setting in the program needs to be checked and then this will fix the no Audio problem on the file.
SilverSurfer8307
 
Posts: 4
Joined: Tue Jun 16, 2009 3:35 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Butman and 14 guests