Unable to complete install

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Unable to complete install

Postby zangster02 » Sat Jun 13, 2009 1:46 am

I've tried to to install ps3ms twice without success. Both times the program is unable to find my PS3. I'm connecting to the PS3 with a netgear wireless router and I'm running Vista SP1. I'm running a dual core 233 intel processoror with 2 gbs of ram and 1 terabyte of storage. I've had more than a few problems with Tversity and PlayOn is so limited in its' capabilities that I'm hoping to get PS3MS up and running. Any help would be appreciated. Thanks.

The Zangster
zangster02
 
Posts: 1
Joined: Sat Jun 13, 2009 1:42 am

Re: Unable to complete install

Postby karine123 » Sat Jun 13, 2009 6:16 am

try to fix the ip of your ps3 and key it in the general tab of pms , that will be easier for it to find your ps3

Regards
karine123
 
Posts: 91
Joined: Sat Apr 25, 2009 10:30 am

Re: Unable to complete install

Postby pnut78 » Sun Jun 28, 2009 10:05 pm

The ip of my PS3 is fixed. Where should I put the IP of the PS3 in PMS? Under IP filter or under the force IP?

My problem is the trace says it finds the PS3 but the Status says it cannot find the PS3!

I have netgear as well and I wonder if there are any settings I need to put there and if so, can I get a detailed instructions? Thanks!
pnut78
 
Posts: 1
Joined: Sun Jun 21, 2009 5:40 am

Re: Unable to complete install

Postby MikeAndSal » Mon Jun 29, 2009 8:33 am

Are you running PS3MS as a service or as an application?

I've had issues with PS3SS failing to find my PS3 when running as a service.

Also, have you opened up your firewall?
MikeAndSal
 
Posts: 26
Joined: Tue Jun 09, 2009 6:27 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 21 guests