Streaming issues

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Streaming issues

Postby kyle12 » Thu Jun 11, 2009 12:30 am

I know this has been mentioned before but I couldnt quite find anyone metioning the same problem im having with some of my .mkv files when trying to stream them.
Most work perfectly with no problem using either encoder but the larger files with hd quality tend to stutter when im watching them on full screen and most when i change the size.
While i was running them i noticed that when the kbps in the top right corner of the info bar on the ps3 was above 70(not entirly sure thats the right number) then it started to stutter and make it impossible to watch at time, taking up to 10 minutes to get back to a watchable state to just begin again.
Does anyone know a way to fix this(if it made sense to anyone)?

I completely forgot to put what im using and specs and stuff(first post)

Im using a quad core 2.83 cpu with 4 gigs ram
Streaming wirlessly from the hub, pc is connected by ethernet and ive been using MEncoder(or should be as the mkv's have subtitles)

If thats not everything i should have posted let me know please
kyle12
 
Posts: 8
Joined: Thu May 07, 2009 11:10 am

Re: Streaming issues

Postby meskibob » Thu Jun 11, 2009 1:16 am

It has been covered.... several times actually.... ;)
Reason: You're using wifi
Answer 1: Wire the connection and don't take a hit in quality
or
Answer 2: Decrease the maximum bandwidth (start with 15mbps) and decrease the output quality settings (both under the Common Transcode settings)

Side note: you can't trust the bitrate provided by the PS3 when the video is stuttering as it's grossly inflated
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: Streaming issues

Postby kyle12 » Fri Jun 12, 2009 3:02 am

Thnx very much for the reply, ill try it as soon as i have free time and let you know if it works :)
kyle12
 
Posts: 8
Joined: Thu May 07, 2009 11:10 am

Re: Streaming issues

Postby Corpsman » Sat Jun 20, 2009 3:30 am

I get the wireless thing, but I have a 10MBit internet up/down and it does fine with my laptops. I assume the wireless rule does not apply to my situation?
Corpsman
 
Posts: 12
Joined: Fri Jun 19, 2009 6:35 am

Re: Streaming issues

Postby meskibob » Sat Jun 20, 2009 3:14 pm

By "10Mbit internet up/down", I assume you're talking about your WAN bandwidth provided by your ISP, which has nothing to do with your available LAN bandwidth. Realistic throughput in a LAN network where one device is wired to the router and the other device is connected to the router via Wifi-G is usually around 15mbps. If both devices are wireless, you're looking below 10mpbs. 720P and 1080P movies can easily surpass that bitrate just with their standard H264 video bitrate, and you're pretty much guaranteed to surpass that if they have to be transcoded to MPEG2 for PS3 compatibility.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 22 guests