Subtitles Issue - DONT want them.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles Issue - DONT want them.

Postby nmaf » Tue Jan 27, 2009 5:02 am

Hello,

First of all, since this is my first post, must say, i found out about this program today and so far everything has worked flawlessly, and im very excited about the possibilities this has opened up.

now, my problem is, i cant seem to NOT have subtitles playing. i have selected Definitely disable subtitles, i have removed everything from the subtitle language priority, and i have deselected the autoload subtitles option. yet, they still show.

also, a quick performance question: i have a core i7 920 with 6gb ddr. over wireless, obviously, the 720p was choppy. i tried a cat5 thru my router, and 720p was fine, 1080p was a bit choppy. i have 2 ethernet connections on my pc, if i use a cat6 for gigabit ethernet to my ps3, will that fix the small amount of choppiness i get with 1080p mkv.

oh, and one other question, i have selected my shared folders, but for some reason, all my folders appear... c:, d:, and even my cdrom drive. looking for some suggestions.

thanks.

nathan
nmaf
 
Posts: 9
Joined: Tue Jan 27, 2009 4:55 am

Re: Subtitles Issue - DONT want them.

Postby meskibob » Tue Jan 27, 2009 5:34 am

Did you make sure to save after making all of the changes?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4778
Joined: Mon Jan 19, 2009 4:11 pm

Re: Subtitles Issue - DONT want them.

Postby shagrath » Tue Jan 27, 2009 6:43 pm

for this subtitles issue, can you try to add the following in "custom options", mencoder panel ??

-subdelay 20000
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests