Odd System Crash/Reboot

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Odd System Crash/Reboot

Postby ayanematrix » Tue Jun 09, 2009 10:50 am

System Specs:
Intel Pentium 4 1.5Ghz with 400Mhz FSB
896MB of PC133 Memory
ATI All In Wonder 9200 with 128MB of DDR Video Memory
Windows XP SP2
PMS 1.10.51

Network Connection(s):
Ethernet 100Mbits for above system to router
Wireless for PS3 to router

Experienced an odd cutoff with transcoding of a mkv file with MEncoder with embedded subs where it resulted in computer system being totally restarted on it's own. I want to say that it was a problem with Java since it's an older machine, even the video card, or the cpu/motherboard due to it's sudden reboot. Also, after checking the log files on that machine, there's nothing suggesting that, or even some sort of system error. Just a restart.

Very odd, and so I've included the debug log up until the server and computer went down and the DxDiag log in case you needed to know about the system and components more so than I could just mention at a glance. Sadly, I couldn't get it compressed down enough to fit as an attachment, so I uploaded it to my site over at http://www.angelfire.com/linux/ayanematrix/test/debug.zip. This was mainly since I wasn't sure where the error occurred in the log and I went ahead and sent the whole thing.
Attachments
DxDiag.zip
DxDiag log of the system in question.
(11.2 KiB) Downloaded 9 times
ayanematrix
 
Posts: 4
Joined: Tue Jun 09, 2009 10:17 am

Re: Odd System Crash/Reboot

Postby meskibob » Tue Jun 09, 2009 2:17 pm

If you still have the memory dump file you can try to diagnose it more: http://www.networkworld.com/news/2005/0 ... crash.html
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4760
Joined: Mon Jan 19, 2009 4:11 pm

Re: Odd System Crash/Reboot

Postby ayanematrix » Tue Jun 09, 2009 9:18 pm

Unfortunately, the system did not create any sort of dump file of the event. I even have it setup to log the event in case of such an event, but nothing is even there as well.

GUH! I have no idea what happened other than PMS cutting off and the reboot, after which PMS worked fine. Well, unless you could PMS no longer outputting subs properly with the MEncoder option, forcing me to use the FFMPEG option to get subs with some jerky transcoding.
ayanematrix
 
Posts: 4
Joined: Tue Jun 09, 2009 10:17 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 19 guests