Not finding PS3 on boot up

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Not finding PS3 on boot up

Postby adrayton » Mon Jun 08, 2009 6:35 pm

Hi,

I'm running v1.10.51 on XP SP3.

Everything seems to work fine if I start my PS3 first and the load the GUI. However, I would like to just be able to turn my PC on and then see the server on my PS3 (as I could with TVersity). This doesn't seem to work though and I get the PS3 has not been found message on the GUI and nothing on the PS3.

I've installed it as a service, made sure the port is forwarded on my router, disabled Windows Media service and forced network settings amongst other things but still no joy.

Any ideas???
adrayton
 
Posts: 2
Joined: Mon Jun 08, 2009 6:28 pm

Re: Not finding PS3 on boot up

Postby meskibob » Mon Jun 08, 2009 7:36 pm

Probably one of two things...
a) Your router/switch is blocking the PS3's M-Search request -> Enable Multicast traffic in the router.
b) Your software firewall isn't allowing incoming requests (the M-Search request) from the PS3's IP -> Add the PS3's IP to your firewall's "trusted list"
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: Not finding PS3 on boot up

Postby adrayton » Mon Jun 08, 2009 9:48 pm

Thanks!!!!!!!!!!!

Added the program and port as an exception and voila.

Thanks again.
adrayton
 
Posts: 2
Joined: Mon Jun 08, 2009 6:28 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 15 guests