Problems playing 1080p, 720p work fine

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problems playing 1080p, 720p work fine

Postby Slidemouth » Sat Jun 06, 2009 8:01 pm

Running
Windows 7 RC1 64-bit, Intel Core Duo E8500, 4GB Memory, 100MB Network, PS3 Media Server version newest released (also tried the beta version)

I'm trying to stream 1080p file to my Xbox 360 and it results in following (which different files)

[Thread-141] DEBUG 21:54:18.543 VIDEO CODEC ID: 19
[Thread-141] DEBUG 21:54:18.543 AUDIO CODEC ID: 15008, TAG: 0
[Thread-141] DEBUG 21:54:18.543 Writing header...
[Timer-10] DEBUG 21:54:18.842 Buffered Space: -131072 bytes / inputs: 1
[Timer-26] DEBUG 21:54:19.832 Buffered Space: 0 bytes / inputs: 0
[Timer-10] DEBUG 21:54:20.842 Buffered Space: -131072 bytes / inputs: 1
[Thread-138] DEBUG 21:54:21.400 EOF
[win32/mencoder.exe] DEBUG 21:54:21.418 EOF
[win32/mencoder.exe] TRACE 21:54:21.418 Process C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe has a return code of -1073741676! Maybe an error occured... check the log file
[Timer-26] DEBUG 21:54:21.836 Buffered Space: 0 bytes / inputs: 0
[Timer-10] DEBUG 21:54:22.846 Buffered Space: -131072 bytes / inputs: 1
[Timer-26] DEBUG 21:54:23.836 Buffered Space: 0 bytes / inputs: 0
[New I/O server worker #1-1] INFO 21:54:23.986 Setting InputStream new position to: 98304
[New I/O server worker #1-1] DEBUG 21:54:23.986 Ready to Stop: true
[Timer-10] DEBUG 21:54:24.846 Buffered Space: -131072 bytes / inputs: 1
[Timer-26] DEBUG 21:54:25.836 Buffered Space: 0 bytes / inputs: 0


720p runs perfectly, except some files seems to gradually go out of sync (i figure it's due to some glitches in transcoding)
Slidemouth
 
Posts: 1
Joined: Sat Jun 06, 2009 7:56 pm

Re: Problems playing 1080p, 720p work fine

Postby pmos69 » Sun Jun 07, 2009 2:56 am

try the lattest beta.
for audio sync problems, try changing the "A/V sync alternative method" setting (mencoder settings)
pmos69
 
Posts: 147
Joined: Mon Jan 19, 2009 3:37 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 14 guests