Music playback does not go to next song (but sometimes does)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Music playback does not go to next song (but sometimes does)

Postby Nes » Mon Jun 01, 2009 9:41 pm

Hi all,

Another regression, this time with playback of music. Maybe someone has seen this before.

I have all my music stored as FLAC files in artist/album directories. When I select a song for playback, the next song in the directory isn't automatically played when the first finishes. I have been seeing some erratic behaviour:

- just one song is played - after that i'm back in the directory view of the album
- next song plays automatically, but stops halfway through - after that i'm back in the directory view of the album
- long songs (> 10 mins) play only for about 10 minutes or so - after that i'm back in the directory view of the album

I believe this all started happening after or around upgrading the ps3 firmware from 2.70 to 2.76. Before that all songs in a album directory played just fine sequentially.

Anyone else has noticed same?

Many thanks,
Nes

ps: I know there is a setting in the Video settings menu that allows sequential playback for Video. I have that setting turned OFF as I don't want that feature enabled for Video, just for Music. There does not seem to be a similar setting for Audio playback.
Nes
 
Posts: 25
Joined: Mon Feb 09, 2009 6:57 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 11 guests