Why does it skip the beginning?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Why does it skip the beginning?

Postby JediXag » Sun May 31, 2009 6:35 pm

For some reason with MKVs, the beginning is always skipped during playback on my PS3. On my PC it works fine though. It always seems to skip the opening chapter (intro for the anime).

I've had this happen once on my PC and it was due to Gabest's Splitter so I switched back to Haali Splitter and it no longer occurred.

Also, PS3MS is using MEncoder and I'd like to mention that this doesn't happen with Tversity - although I'm not using that for other reasons.


Anyone have any idea as to why this is happening now?


Thanks in advance :)
JediXag
 
Posts: 6
Joined: Sun May 31, 2009 6:24 pm

Re: Why does it skip the beginning?

Postby shagrath » Mon Jun 01, 2009 12:30 pm

with all your mkvs ?
shagrath
Project Lead
 
Posts: 2664
Joined: Wed Jan 14, 2009 1:39 pm

Re: Why does it skip the beginning?

Postby JediXag » Tue Jun 02, 2009 8:57 pm

I only have a couple series in MKV format and Death Note is the one that skips the intro when trancoded/streamed through PS3MS(1.11.335). The other doesn't but neither does the intro kick in right at the beginning.

WMP still plays MKVs fine but I noticed VLC does this exact same thing during MKV playback. Maybe a similar cause?
JediXag
 
Posts: 6
Joined: Sun May 31, 2009 6:24 pm

Re: Why does it skip the beginning?

Postby shagrath » Tue Jun 02, 2009 10:54 pm

I guess so, since vlc and mencoder shares the same codebase... anime mkvs have weird behavior sometimes
shagrath
Project Lead
 
Posts: 2664
Joined: Wed Jan 14, 2009 1:39 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 9 guests