MT2S streaming Problem

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MT2S streaming Problem

Postby jeXn » Sun May 31, 2009 6:43 am

HI every one,

at first, my config specifications :

Ubuntu 9.04
PMS 1.10.5
the film I want to stream is a 12 gb mt2s movie
i previously transcode the original file ( MKV ) via Muxer ( not live trancode with PMS ).

when i try to stream it from PMS, it shows MPEG file.
the file became 94 gb, for 9h59.

AVI is working just fine !

I guess PMS is trying to transcode it again.
There is anyway to stop the transcode, and to read my MT2S raw, as it is a file the PS3 is able to read ?

Many thanks

EDIT : I get a shit processor, it works fine to just stream, but not enough to encode in live.
I prefer to encode before and just stream.
Is it possible to switch off the encode in PMS ?
Ubuntu 9.04
PMS 1.10.5
Epson EBW6 projector
jeXn
 
Posts: 4
Joined: Sun May 31, 2009 6:31 am

Re: MT2S streaming Problem

Postby pmos69 » Sun May 31, 2009 3:05 pm

PMS shouldn't transcode, unless necessary.
pmos69
 
Posts: 147
Joined: Mon Jan 19, 2009 3:37 pm

Re: MT2S streaming Problem

Postby jeXn » Fri Jun 05, 2009 1:56 pm

I agree, that is why I don t understand.
The weird thing is sometimes even AVI shows up in PS3 on mpg - 94GB files.
I don t touch the configuration but I get random result on the PS3.

there is no way to switch off encoding ? just stream....
Ubuntu 9.04
PMS 1.10.5
Epson EBW6 projector
jeXn
 
Posts: 4
Joined: Sun May 31, 2009 6:31 am

Re: MT2S streaming Problem

Postby meskibob » Fri Jun 05, 2009 2:03 pm

jeXn wrote:I agree, that is why I don t understand.
The weird thing is sometimes even AVI shows up in PS3 on mpg - 94GB files.
I don t touch the configuration but I get random result on the PS3.

there is no way to switch off encoding ? just stream....

Just disable all of the transcode engines (select an engine and click the "plug" at the bottom of the tree to enable/disable) and then you only be able to stream files
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: MT2S streaming Problem

Postby jeXn » Fri Jun 05, 2009 2:33 pm

I tried but some files wont work...

without Mencoder, it is not streaming.
on the log, I get a massage like
starting transcode/ remuxe of ******.avi

I get a couple of files PS3 is not able to read without Mencoder.
Ubuntu 9.04
PMS 1.10.5
Epson EBW6 projector
jeXn
 
Posts: 4
Joined: Sun May 31, 2009 6:31 am

Re: MT2S streaming Problem

Postby shagrath » Fri Jun 05, 2009 7:57 pm

then your avi must have a matching *.srt subtitle file, that's why it is transcoding
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: MT2S streaming Problem

Postby jeXn » Sat Jun 06, 2009 3:25 am

i just checked the folder, no subtitle.
Ubuntu 9.04
PMS 1.10.5
Epson EBW6 projector
jeXn
 
Posts: 4
Joined: Sun May 31, 2009 6:31 am

Re: MT2S streaming Problem

Postby pmos69 » Sun Jun 07, 2009 2:45 am

jeXn wrote:I tried but some files wont work...

without Mencoder, it is not streaming.
on the log, I get a massage like
starting transcode/ remuxe of ******.avi

I get a couple of files PS3 is not able to read without Mencoder.


Well, AVI is an encapsulation format. Specific codecs in some of your files might not be directly supported by the ps3.
pmos69
 
Posts: 147
Joined: Mon Jan 19, 2009 3:37 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 16 guests