Half way through watching a film....

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Half way through watching a film....

Postby karl0s » Sat May 30, 2009 5:18 pm

[New I/O server worker #1-1] TRACE 17:15:37.406 Starting transcode/remux of 1080p-hjntiu.mkv
[New I/O server worker #1-1] TRACE 17:16:24.656 Media renderer was not recognized. HTTP User agent :Microsoft-Windows/6.1 UPnP/1.0 Windows-Media-Player-DMS/12.0.7100.0 DLNADOC/1.50
[win32/mencoder_mt.exe] TRACE 17:16:33.140 Process C:\Program Files\PS3 Media Server\win32\mencoder_mt.exe has a return code of -1073741819! Maybe an error occured... check the log file
[New I/O server worker #1-2] TRACE 17:16:33.531 Media renderer was not recognized. HTTP User agent :Windows-Media-Player-DMS/12.0.7100.0


The log file i presume is the log file in the main Ps3 Media server folder? which does not show anything helpful infact it shows no errors at all

Any suggestions wouild be much appriciated.

Thanks,
Karl Glover.
karl0s
 
Posts: 14
Joined: Mon May 04, 2009 1:42 pm

Re: Half way through watching a film....

Postby Mi|enko » Fri Jul 17, 2009 9:18 am

In a fit of frustration, I said screw it and uninstalled Windows Media Player (Windows 7). This resolved the issue for me. Prior, I tried disabling the Windows Media Player streaming, as well as turning off the Windows Media Sharing service, but neither resolved it. I'd get a DLNA error that pretty much corresponded with the log updating with one of the Media Renderer errors. It's been running 15 minutes now, and not a single error in the log. Haven't ran a video yet, but I'm pretty sure it'll be good, as those damn things popped up no matter what.

For me, it was no real loss, as I pretty much use MPC for everything anyway.
Mi|enko
 
Posts: 4
Joined: Sat Jul 11, 2009 3:21 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 17 guests