SRT file problem

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

SRT file problem

Postby enthusiast » Mon May 25, 2009 1:25 pm

Hi

My PC specs:
E8400@3.00 GHz
4GB 1066MHz RAM
Windows XP x64 SP2
PS3MS: v1.10.51

Whenever I run regular mp4 avi files (which don't require transcoding), they work flawlessly. But, as soon as I try to use subtitles (SRT files), they take a long while to start on the PS3, start off slowly (low fps) and then go into hyper mode: they go really fast...these aren't HD files and usually have a ~1.0-2.0 Mbps rate but when I use SRT files, PS3 shows the bitrate going around 30-40Mbps with the video going really fast. Also, the SRT files aren't synced with the video at all. Also, I'm not really that great with playing around with options and codecs so if there is a suggestion that requires more than just tinkering with the settings, please provide step by step instructions. Thanks.
enthusiast
 
Posts: 2
Joined: Mon May 25, 2009 1:17 pm

Re: SRT file problem

Postby meskibob » Mon May 25, 2009 4:32 pm

What kind of connection do you have? Have you specified a Max Bandwidth under the transcode settings?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: SRT file problem

Postby enthusiast » Tue May 26, 2009 5:10 am

It's a wired connection and I've specified 0 as max bandwidth (so it's unlimited).
enthusiast
 
Posts: 2
Joined: Mon May 25, 2009 1:17 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 16 guests