Very slow streaming

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Very slow streaming

Postby dukeboy86 » Thu May 21, 2009 4:58 pm

Hello guys.. first of all thanks to the creators of this software that have been doing a great job, it's such a quality product.
The media server was working quite well up until today. Last night I was freeing some space on my laptop's HD and I don't know if I deleted a file that I didn't have to. I checked today because I wanted to play a video I just had downloaded and the streaming was very very slow, up to the point that I couldn't watch nothing at all. The Media Server detects the PS3 and the Media Server icon shows up on the XMB bar and I can browse every file normally, but the problem is with the streaming. Even with music files it takes ages to play, I had to wait over 2 min to start listening to a song. I'm almost sure the problem has to do with the home network(which is wired by the way) and probably I deleted a file that wasn't meant to be deleted. I also tried working with TVersity media server and the problem's the same, but I can't figure out how to solve it. My laptop runs with vista. Any help will be greatly appreciated. Thanks

1.PC Specs: AMD Turion 64 X2 2,00 GHz Processor, 2,00 GB RAM, Windows Vista Home Premium
2. Wired connection ethernet 100 Mbps
3. PS3 Media Server 1.10.51
dukeboy86
 
Posts: 1
Joined: Thu May 21, 2009 4:16 pm

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 11 guests