PS3 not detected by PC, works with mac

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 not detected by PC, works with mac

Postby jeepinchris » Tue May 19, 2009 1:58 pm

I was attempting to setup PMS on my pc because i would rather stream from there as opposed to my Macbook pro, and for some reason i cannot get the two machines to talk.

i tried manually forcing the network adaptor, port 6001 just in case 5001 was in use and i didnt know, and the IP. for this test i set both the ps3 and PC to wired, with my MBP i can use either wired, wireless or mixed without problems. SSD is running on the windows box, its a real machine not virtual. windows firewall is disabled and i tried forwarding 1900 and 6001, as well as tossing the PC in the DMZ, still no connection.

below is the trace, anyone have any ideas?

[main] TRACE 08:52:36.125 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 08:52:36.125 Registering transcoding engine FFmpeg Audio
[main] TRACE 08:52:36.140 Registering transcoding engine MEncoder
[main] TRACE 08:52:36.156 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 08:52:36.156 Registering transcoding engine MPlayer Audio
[main] TRACE 08:52:36.156 Registering transcoding engine MEncoder Web
[main] TRACE 08:52:36.156 Registering transcoding engine MPlayer Video Dump
[main] TRACE 08:52:36.156 Registering transcoding engine MPlayer Web
[main] TRACE 08:52:36.156 Registering transcoding engine TsMuxer
[main] TRACE 08:52:36.156 Registering transcoding engine Audio High Fidelity
[main] TRACE 08:52:36.171 Executable of transcoder profile VideoLan Audio Streaming not found!
[main] TRACE 08:52:36.171 Executable of transcoder profile VideoLan Video Streaming not found!
[main] TRACE 08:52:36.171 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 08:52:36.171 Registering transcoding engine Raws Thumbnailer
[main] TRACE 08:52:36.171 AviSynth in not installed ! You cannot use avsmencoder as transcoding engine !
[main] TRACE 08:52:36.578 Scanning network interface eth0 / Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Adapter, Copper RJ-45 - Packet Scheduler Miniport
[main] TRACE 08:52:36.578 Using forced address 192.168.1.109
[main] TRACE 08:52:36.578 Created socket: /192.168.1.109:6001
[Thread-4] TRACE 08:52:36.593 Starting DLNA Server on host 192.168.1.109 and port 6001...
[main] TRACE 08:52:36.593 Sending ALIVE...
[main] TRACE 08:52:36.625 Using following UUID: f1e9e1e7-f0bc-3110-bdd6-ae53b4d0bb45
[main] TRACE 08:52:41.250 It's ready! You should see the server appears on XMB
[Thread-7] TRACE 08:52:51.250 Sending ALIVE...
jeepinchris
 
Posts: 4
Joined: Tue May 19, 2009 1:30 pm

Re: PS3 not detected by PC, works with mac

Postby pmos69 » Tue May 19, 2009 3:14 pm

Don't put the PC on the DMZ. The PC and PS3 are better in the same LAN. No need to forward any ports.
One thing that is allways good to try: Restart the ps3. (sometimes the DNLA client gives problems).
Assuming the network settings are correct, besides the windows firewall, check you don't have another firewall running, like one included in an AVirus.
If you have other products that bind to your network interfaces, like a VPN client, try to disable them (uncheck them in the interface properties). I Have had problems with Check Point SecureClient for example.
Dumb question: Can you ping the ps3 from the PC?
pmos69
 
Posts: 147
Joined: Mon Jan 19, 2009 3:37 pm

Re: PS3 not detected by PC, works with mac

Postby jeepinchris » Tue May 19, 2009 3:40 pm

thanks, i have them both back on the same lan now and i have restarted the pc as well as the ps3, still no go. the ps3 is pingable though

there are no other software or hardware firewalls
jeepinchris
 
Posts: 4
Joined: Tue May 19, 2009 1:30 pm

Re: PS3 not detected by PC, works with mac

Postby meskibob » Tue May 19, 2009 3:49 pm

What about your UPnP settings on your router, PS3, and PC?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 not detected by PC, works with mac

Postby jeepinchris » Tue May 19, 2009 3:52 pm

uPnP is enabled on the router(keep in mind its the same router i use with the mac which does work)
uPnP is enabled on the PS3
SSDP is started and Enabled on the PC, is there another PC uPnP setting i need to check?
jeepinchris
 
Posts: 4
Joined: Tue May 19, 2009 1:30 pm

Re: PS3 not detected by PC, works with mac

Postby meskibob » Tue May 19, 2009 3:55 pm

Universal Plug and Play Device Host
It's a service like SSDP.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 not detected by PC, works with mac

Postby jeepinchris » Tue May 19, 2009 4:00 pm

ah yes, also started.
jeepinchris
 
Posts: 4
Joined: Tue May 19, 2009 1:30 pm

Re: PS3 not detected by PC, works with mac

Postby Lowe » Tue May 19, 2009 6:22 pm

I have exactly the same problem. Works fine on my MBP, but can't get it to work with my desktop. All the services listed in this thread are started and working fine, I can ping the PS3 with no issues and my firewall is allowing MediaServer to work. My trace is as follows:

[main] TRACE 18:06:00.812 Starting Java PS3 Media Server v1.10.51
[main] TRACE 18:06:00.828 by shagrath / 2008-2009
[main] TRACE 18:06:00.828 http://ps3mediaserver.blogspot.com
[main] TRACE 18:06:00.828 http://code.google.com/p/ps3mediaserver
[main] TRACE 18:06:00.828
[main] TRACE 18:06:00.828 Java 1.6.0_01-Sun Microsystems Inc.
[main] TRACE 18:06:00.828 OS Windows XP x86 5.1
[main] TRACE 18:06:00.828 Encoding: Cp1252
[main] TRACE 18:06:00.828 Temp folder: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\javaps3media
[main] TRACE 18:06:00.843 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 18:06:00.843 Registering transcoding engine FFmpeg Audio
[main] TRACE 18:06:00.859 Registering transcoding engine MEncoder
[main] TRACE 18:06:00.875 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 18:06:00.875 Registering transcoding engine MPlayer Audio
[main] TRACE 18:06:00.875 Registering transcoding engine MEncoder Web
[main] TRACE 18:06:00.875 Registering transcoding engine MPlayer Video Dump
[main] TRACE 18:06:00.875 Registering transcoding engine MPlayer Web
[main] TRACE 18:06:00.875 Registering transcoding engine TsMuxer
[main] TRACE 18:06:00.875 Registering transcoding engine Audio High Fidelity
[main] TRACE 18:06:00.875 Executable of transcoder profile VideoLan Audio Streaming not found!
[main] TRACE 18:06:00.875 Executable of transcoder profile VideoLan Video Streaming not found!
[main] TRACE 18:06:00.875 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 18:06:00.875 Registering transcoding engine Raws Thumbnailer
[main] TRACE 18:06:00.875 AviSynth in not installed ! You cannot use avsmencoder as transcoding engine !
[main] TRACE 18:06:03.453 Scanning network interface lo / MS TCP Loopback interface
[main] TRACE 18:06:03.453 Scanning network interface eth0 / Realtek RTL8169/8110 Family Gigabit Ethernet NIC
[main] TRACE 18:06:03.453 Using address /192.168.1.66 found on network interface: name:eth0 (Realtek RTL8169/8110 Family Gigabit Ethernet NIC) index: 65539 addresses: /192.168.1.66;
[main] TRACE 18:06:03.453 Created socket: /192.168.1.66:5001
[Thread-4] TRACE 18:06:03.484 Starting DLNA Server on host 192.168.1.66 and port 5001...
[main] TRACE 18:06:03.484 Sending ALIVE...
[main] TRACE 18:06:03.531 Using following UUID: 5b5008f0-1e3b-3262-9db2-ec328725bc28
[Thread-4] TRACE 18:06:06.750 Receiving a request from: 192.168.1.85
[main] TRACE 18:06:09.296 It's ready! You should see the server appears on XMB
[Thread-8] TRACE 18:06:19.296 Sending ALIVE...
[Thread-8] TRACE 18:06:44.812 Sending ALIVE...
[Thread-8] TRACE 18:09:49.406 Sending ALIVE...
[Thread-8] TRACE 18:12:55.187 Sending ALIVE...
[Thread-8] TRACE 18:15:59.562 Sending ALIVE...
[Thread-8] TRACE 18:19:03.375 Sending ALIVE...
Lowe
 
Posts: 3
Joined: Tue May 19, 2009 6:21 pm

Re: PS3 not detected by PC, works with mac

Postby pmos69 » Tue May 19, 2009 6:46 pm

perhaps the debug log can be more informative...
pmos69
 
Posts: 147
Joined: Mon Jan 19, 2009 3:37 pm

Re: PS3 not detected by PC, works with mac

Postby pmos69 » Tue May 19, 2009 6:50 pm

strange. You might as well try it... viewtopic.php?f=6&t=2357&start=0
pmos69
 
Posts: 147
Joined: Mon Jan 19, 2009 3:37 pm

Next

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 8 guests