For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.


Postby tjlmbklr » Wed May 13, 2009 2:03 am

Ok my issue has went from stutters to can't connect from my laptop. I don't know what happened. I have had this program work flawlessly since I installed it about 10months ago. But now I can't connect. My PC in my network can though. I have tried disabling everything from firewall to anti-virus. The only thing is this seemed to be recent and recently my D-link wireless N card crapped out. So the quest to find it's replacement. I settled for what was eventually returned. (piceoSh*t) I messed with that USB N card for hours trying to get it to work on my laptop. I eventually settle for a patch cable to the router until I figured it out. But even then using LAN I could not connect. Now I but another card another D-link (USB this time though) and it works great plug and playu...but still no PMS.

Her's my logged.
[main] TRACE 19:53:16.792 Starting Java PS3 Media Server v1.10.51
[main] TRACE 19:53:16.803 by shagrath / 2008-2009
[main] TRACE 19:53:16.817
[main] TRACE 19:53:16.819
[main] TRACE 19:53:16.821
[main] TRACE 19:53:16.822 Java 1.6.0_05-Sun Microsystems Inc.
[main] TRACE 19:53:16.823 OS Windows Vista x86 6.0
[main] TRACE 19:53:16.824 Encoding: Cp1252
[main] TRACE 19:53:16.852 Temp folder: C:\Users\tjlmbklr\AppData\Local\Temp\javaps3media
[main] TRACE 19:53:16.855 Found AviSynth plugins dir: C:\Program Files\AviSynth 2.5\plugins
[main] TRACE 19:53:16.858 !!! It seems VSFilter.dll is not installed into the AviSynth plugins dir ! It could be troublesome for playing subtitled videos with AviSynth !!!
[main] TRACE 19:53:16.860 Found VideoLAN version 0.9.9 at: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] TRACE 19:53:16.972 Registering transcoding engine AviSynth/FFmpeg
[main] TRACE 19:53:16.975 Registering transcoding engine FFmpeg Audio
[main] TRACE 19:53:17.017 Registering transcoding engine MEncoder
[main] TRACE 19:53:17.020 Registering transcoding engine Avisynth/MEncoder
[main] TRACE 19:53:17.022 Registering transcoding engine MPlayer Audio
[main] TRACE 19:53:17.025 Registering transcoding engine MEncoder Web
[main] TRACE 19:53:17.034 Registering transcoding engine MPlayer Video Dump
[main] TRACE 19:53:17.037 Registering transcoding engine MPlayer Web
[main] TRACE 19:53:17.050 Registering transcoding engine TsMuxer
[main] TRACE 19:53:17.061 Registering transcoding engine Audio High Fidelity
[main] TRACE 19:53:17.068 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 19:53:17.071 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 19:53:17.074 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 19:53:17.076 Registering transcoding engine Raws Thumbnailer
[main] TRACE 19:53:18.854 Scanning network interface eth2 / NVIDIA nForce Networking Controller
[main] TRACE 19:53:18.863 Using localhost address
[main] TRACE 19:53:18.865 Created socket:
[Thread-4] TRACE 19:53:18.909 Starting DLNA Server on host and port 5001...
[main] TRACE 19:53:18.921 Sending ALIVE...
[main] TRACE 19:53:18.929 bad argument for IP_MULTICAST_IF2: No IP addresses bound to interface
[main] TRACE 19:53:18.931 at Method)
[main] TRACE 19:53:18.932 at Source)
[main] TRACE 19:53:18.933 at Source)
[main] TRACE 19:53:18.933 at
[main] TRACE 19:53:18.934 at
[main] TRACE 19:53:18.935 at net.pms.PMS.init(
[main] TRACE 19:53:18.936 at net.pms.PMS.get(
[main] TRACE 19:53:18.936 at net.pms.PMS.main(
Posts: 14
Joined: Thu May 07, 2009 3:43 am


Postby pmos69 » Wed May 13, 2009 2:07 am

force the selection of the correct network interface in "General Configuration"
Posts: 147
Joined: Mon Jan 19, 2009 3:37 pm


Postby tjlmbklr » Wed May 13, 2009 4:41 am

Thank you, thank you, thank you...!
Posts: 14
Joined: Thu May 07, 2009 3:43 am

Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 13 guests