PS3 has not been found

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 has not been found

Postby chedderslam » Sun May 10, 2009 1:41 pm

Not sure what to do, tried searching the forums.

Have turned on port forwarding and enabled the service.

[main] TRACE 07:40:38.433 Starting Java PS3 Media Server v1.10.630
[main] TRACE 07:40:38.449 by shagrath / 2008-2009
[main] TRACE 07:40:38.449 http://ps3mediaserver.blogspot.com
[main] TRACE 07:40:38.449 http://code.google.com/p/ps3mediaserver
[main] TRACE 07:40:38.527
[main] TRACE 07:40:38.527 Java 1.6.0_13-Sun Microsystems Inc.
[main] TRACE 07:40:38.527 OS Windows XP x86 5.1
[main] TRACE 07:40:38.527 Encoding: Cp1252
[main] TRACE 07:40:38.792 Temp folder: C:\DOCUME~1\Matthew\LOCALS~1\Temp\javaps3media
[main] TRACE 07:40:38.964 Loading configuration file: PopcornHour.conf
[main] TRACE 07:40:39.370 Loading configuration file: PS3.conf
[main] TRACE 07:40:39.449 Loading configuration file: XBOX360.conf
[main] TRACE 07:40:40.011 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 07:40:40.011 Registering transcoding engine FFmpeg Audio
[main] TRACE 07:40:40.214 Registering transcoding engine MEncoder
[main] TRACE 07:40:40.214 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 07:40:40.230 Registering transcoding engine MPlayer Audio
[main] TRACE 07:40:40.245 Registering transcoding engine MEncoder Web
[main] TRACE 07:40:40.245 Registering transcoding engine MPlayer Video Dump
[main] TRACE 07:40:40.245 Registering transcoding engine MPlayer Web
[main] TRACE 07:40:40.277 Registering transcoding engine TsMuxer
[main] TRACE 07:40:40.277 Registering transcoding engine Audio High Fidelity
[main] TRACE 07:40:40.292 Executable of transcoder profile VideoLan Audio Streaming not found!
[main] TRACE 07:40:40.308 Executable of transcoder profile VideoLan Video Streaming not found!
[main] TRACE 07:40:40.308 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 07:40:40.355 Registering transcoding engine Raws Thumbnailer
[main] TRACE 07:40:40.370 AviSynth in not installed ! You cannot use avsmencoder as transcoding engine !
[main] TRACE 07:40:46.495 Scanning network interface lo / MS TCP Loopback interface
[main] TRACE 07:40:46.511 Scanning network interface eth0 / Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport
[main] TRACE 07:40:46.542 Using address /192.168.0.2 found on network interface: name:eth0 (Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport) index: 2 addresses: /192.168.0.2;
[main] TRACE 07:40:46.558 Created socket: /192.168.0.2:5001
[main] TRACE 07:40:46.605 FATAL ERROR : Unable to bind on port: 5001 cause: Address already in use: bind
[main] TRACE 07:40:46.620 Maybe another process is running or hostname is wrong...
[main] TRACE 07:40:46.620 Some serious errors occurs...
chedderslam
 
Posts: 6
Joined: Sun May 10, 2009 1:39 pm

Re: PS3 has not been found

Postby meskibob » Sun May 10, 2009 3:46 pm

Check that another program isn't using that port (try using netstat in the Command prompt) and that your firewall is setup to allow connections on port 5001 (can also be accomplished by adding javaw.exe (and wrapper.exe if running as a service) to your firewall's accepted program list).
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4772
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 has not been found

Postby LarryTru » Sun May 10, 2009 6:20 pm

For me the key was setting the application to "run as administrator". You can set this in the properties for the progeam.
LarryTru
 
Posts: 7
Joined: Wed May 06, 2009 10:24 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 14 guests